Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Creating a dual boot system after Ubuntu is already installed

  1. #11
    Join Date
    Feb 2008
    Beans
    54

    Re: Creating a dual boot system after Ubuntu is already installed

    I went into the BIOS and found something called SATA Operaton, and it had two options AHCI and ATA but I dont see anything for AHCI Settings. Could you give a little more info?

    And yes XP set up starts but when I tell it to start the install, it says it cant find any windows partitions.

  2. #12
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,865
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Creating a dual boot system after Ubuntu is already installed

    Just try the ATA setting
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  3. #13
    Join Date
    Feb 2008
    Beans
    54

    Re: Creating a dual boot system after Ubuntu is already installed

    OMG I think it worked. For the first time I made it to the EULA, it didnt say "cant find windows partitions blah blah blah". I dont have time right now to investigate further but making it to the EULA is a big step forward. Next I gotta do all my partitions for dual boot: Linux, NTFS, Swap, etc, then install windows, then install linux. Lotta work to do but I got other stuff to do right now. In any case, thanks for your help, looks like its fixed.

  4. #14
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,865
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Creating a dual boot system after Ubuntu is already installed

    Quote Originally Posted by linux_trojan View Post
    OMG I think it worked. For the first time I made it to the EULA, it didnt say "cant find windows partitions blah blah blah". I dont have time right now to investigate further but making it to the EULA is a big step forward. Next I gotta do all my partitions for dual boot: Linux, NTFS, Swap, etc, then install windows, then install linux. Lotta work to do but I got other stuff to do right now. In any case, thanks for your help, looks like its fixed.
    Sorted eh
    Good
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •