Results 1 to 2 of 2

Thread: Connecting to University's VPN

  1. #1
    Join Date
    Dec 2007
    Portland, OR
    Xubuntu 13.10 Saucy Salamander

    Connecting to University's VPN

    I've been having trouble connecting to my university's VPN with Ubuntu 12.10. On the setup instruction page on my university's website, it instructs Windows and Mac users to use download and install Cisco Anyconnect VPN Client (here's a link to the page). I did a bit of searching and found "Network management framework (OpenConnect plugin GNOME GUI)" in the Software Center which is a package that provides GNOME's Network Manager a plugin.

    I go to Network Connections > VPN > Add > Cisco AnyConnect (openconnect) then enter in as much information I can on from PSU's webpage.

    Here's the information I've entered:
    Check Connect Automatically

    Not sure if I'm supposed to fill anything else out.

    I got to the network dropdown menu and turn on VPN Connections and then a windows pops up "Connect to VPN 'PSU'". Here, I choose the group "PSU Students" and enter in my school user name and password. It connects successfully.

    Here's the issue I'm having... Isn't my IP address supposed to be different now that I'm connected to my university's VPN? When I got to, it is the same IP address regardless if I'm connected to the VPN or not.

    Any ideas?
    - Chuck
    Toshiba C655-S5141 Laptop, dual-booting Xubuntu 13.10 and Win7, Intel Core i3 dual-core @ 2.53GHz, 8GB of RAM, 750GB HDD, replaced CD-drive with HDD caddy

  2. #2
    Join Date
    Nov 2009

    Re: Connecting to University's VPN

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts