Results 1 to 2 of 2

Thread: Problem Installing True Combat 12.04

  1. #1
    Join Date
    Jan 2013
    Beans
    8

    Problem Installing True Combat 12.04

    So I want to play True Combat. After downloading it and running the file I couldn't get it working. I got an error saying I couldn't run ./setup.sh. After doing some research I figured it might be due to me not having Wolfenstein: Enemy Territories installed (which True Combat requires). So I downloaded Wolfenstein:ET and got the same error. The error looks like this:
    Code:
    ./ET_v2.60_Linux.run: 1: eval: ./setup.sh: Permission denied
    .

    I'm thinking that for whatever reason the file ./setup.sh doesn't have permission to run because even if I run as I root I get the same error. Problem is I think setup.sh is in their install packages. This means I don't know how to change the permissions on it if I can't locate it.

    Any help would be appreciated.

  2. #2
    Join Date
    Dec 2012
    Beans
    55

    Re: Problem Installing True Combat 12.04

    Hi,

    I had tried to install True Combat : Close Quarter Battle with using this link

    http://linuxgamecast.com/2011/04/l-g...rs-battle-cqb/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •