Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: World of Warcraft REPEATEDLY crashing.

  1. #1
    Join Date
    Oct 2012
    Beans
    11

    Question World of Warcraft REPEATEDLY crashing.

    The launcher launches, everything boots up fine, no hiccups during the loading screen. But the gameplay. THE GAMEPLAY. It's so laggy I turned it down to Fair (2/5). Even then, I take a mere two or so steps at 10 FPS and then bam get hit with this error. Every time. Any help would be appreciated!


    This application has encountered a critical error:

    ERROR #134 (0x85100086) Fatal condition!

    Program: C:\Program Files (x86)\World of Warcraft\Wow.exe
    ProcessID: 61

    Failed to read file from local.

    Details: (Streaming Status: Enabled / Mfil Rdy / Data Rdy, Build: 16135)
    [105] err=0 text=SFileReadFile - DUNGEONS\TEXTURES\PANDAREN\EAST_TEMPLE\DK_EASTTEMP LE_BASIC_WALL01.blp - Data\texture.MPQ
    [104] err=87 text=System_Mopaq::mopaq_read - fail to repair offset 0 amount 175972
    [103] err=87 text=System_Mopaq::SectorReadHandler::InitializeAn dRead - fail to repair offset 0 amount 175972
    [102] err=-2062548855 text=System_Mopaq::SectorReadHandler::ReadAndDecom pressData - PerformRead error 0 52 116574 175972 entry: 974817254 116626 175972 2147484160 0
    [101] err=1006 text=System_Mopaq::MD5VerifyData::ValidateRead - InitializeMD5Buffer fail 2 52
    [100] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:116626 m_baseOffset:974817254 blockIndex:1 length:16384, retry:3
    [99] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:116626 m_baseOffset:974817254 blockIndex:1 length:16384, retry:2
    [98] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:116626 m_baseOffset:974817254 blockIndex:1 length:16384, retry:1
    [97] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:116626 m_baseOffset:974817254 blockIndex:0 length:16384, retry:1
    [96] err=1006 text=RepairFile - Failed to re-read the bad section: offset = 0, length = 52
    [95] err=1006 text=System_Mopaq::MD5VerifyData::ValidateRead - InitializeMD5Buffer fail 1 0
    [94] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:116626 m_baseOffset:974817254 blockIndex:0 length:16384, retry:3
    [93] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:116626 m_baseOffset:974817254 blockIndex:0 length:16384, retry:2
    [92] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock

    WoWBuild: 16135
    Version: 5.0.5
    Type: WoW
    Platform: X86
    Session Time(hh:mm:ss): 00:01:03
    Time in World(hh:mm:ss): 00:00:37
    Number of Char Logins: 1
    Realm: Wyrmrest Accord (206.16.119.21:3724)
    Local Zone: The Jade Forest (area id = 5785)
    Local Player: Oxymoronic, 06800000057AD271, (870, 2180.76, -1734.62, 230.413)
    Total lua memory: 17293KB
    Current Addon: (null)
    Current Addon function: UNKNOWN
    Current Addon object: (null)

    Settings:
    SET readTOS "1"
    SET readEULA "1"
    SET readScanning "-1"
    SET readContest "-1"
    SET locale "enUS"
    SET showToolsUI "1"
    SET accounttype "MP"
    SET readTerminationWithoutNotice "-1"
    SET launchThirtyTwoBitClient "1"
    SET installLocale "enUS"
    SET hwDetect "0"
    SET videoOptionsVersion "5"
    SET gxApi "D3D9"
    SET gxWindow "0"
    SET gxMaximize "0"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.60000002384186"
    SET farclip "1300"
    SET waterDetail "3"
    SET groundEffectDensity "128"
    SET groundEffectDist "260"
    SET environmentDetail "150"
    SET terrainLodDist "650"
    SET weatherDensity "3"
    SET enterWorld "1"
    SET accountList "!VAMPIRICFANG|JBLTV|BRINKSJM|WoW1|"
    SET g_accountUsesToken "1"
    SET realmName "Wyrmrest Accord"
    SET gameTip "18"
    SET gxTripleBuffer "1"
    SET gxVSync "1"
    SET gxCursor "0"
    SET Gamma "1.000000"
    SET sunShafts "2"
    SET projectedTextures "1"
    SET shadowMode "3"
    SET shadowTextureSize "2048"
    SET SSAO "1"
    SET textureFilteringMode "3"
    SET componentTextureLevel "0"
    SET UIFaster "2"
    SET mouseSpeed "1"
    SET ChatMusicVolume "0.29999998211861"
    SET ChatSoundVolume "0.39999997615814"
    SET ChatAmbienceVolume "0.29999998211861"
    SET VoiceActivationSensitivity "0.39999997615814"

    ----------------------------------------
    Installation settings:
    ----------------------------------------
    UID: wow_enus
    Expansion Level: 4
    PTR: 0
    Beta: 0
    PatchURL: 'http://enUS.patch.battle.net:1119/patch'
    ProductCode: 'WoW'

    ----------------------------------------
    GxInfo
    ----------------------------------------
    GxApi: D3D9
    Shader Model: 3_0
    Vertex: vs_3_0
    Pixel: ps_3_0
    Adapter Count: 1

    Adapter 0 (primary):
    Driver: nv4_disp.dll
    Version: 6.15.0012.6658
    Description: NVIDIA GeForce 8800 GTX
    DeviceName: \\.\DISPLAY1

  2. #2
    Join Date
    Oct 2012
    Beans
    11

    Re: World of Warcraft REPEATEDLY crashing.

    This isn't the entire error message, I cut it off. It's available upon request, as I keep running into it trying to make WoW run decent. My OS is 64-bit Ubuntu 12.10, I installed the latest graphics drivers as well. I think the biggest thing that's biting at me is Windows was faster! I left it because it was slow!

  3. #3
    squakie is offline I Ubuntu, Therefore, I Am
    Join Date
    Oct 2012
    Beans
    2,238
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: World of Warcraft REPEATEDLY crashing.

    Why don't you check the gaming and leisure forum?

  4. #4
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: World of Warcraft REPEATEDLY crashing.

    You do know this a Linux forum, right? It looks like you are trying to run Warcraft from a 64-bit Windows machine.

    In any case, try to repair or reinstall the Warcraft installation and see if that fixes the problem because the error is 'cannot read load file.'
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  5. #5
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

  6. #6
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: World of Warcraft REPEATEDLY crashing.

    Quote Originally Posted by oldos2er View Post
    Moved to Wine.
    Don't think it's a wine thing as they are running it on a Windows box.

    @OP: It would be a better idea to either post on the battle.net forums or over here:
    http://www.sevenforums.com/
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  7. #7
    Join Date
    Oct 2012
    Beans
    11

    Re: World of Warcraft REPEATEDLY crashing.

    I'm so sick of people assuming I'm stupid...

    Okay. I used the search function already, I thumbed over multiple forum posts, but I didn't see any one having any problem like I'm having. Second, I built this computer myself in 2010, the OS is Linux, Ubuntu 12.10, I assure you of this. It looks like it's not loading the textures correctly if I'm interpreting the error correctly. Is there any way to fix this?

  8. #8
    Join Date
    Oct 2012
    Beans
    11

    Re: World of Warcraft REPEATEDLY crashing.

    I'm not running windows. That's the directory Wine set up so the game would function in Linux.

  9. #9
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: World of Warcraft REPEATEDLY crashing.

    How are you running Warcraft then? Wine or CrossOver/Virtualization?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  10. #10
    Join Date
    Oct 2012
    Beans
    11

    Re: World of Warcraft REPEATEDLY crashing.

    ....Wine 1.5.16

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •