Results 1 to 3 of 3

Thread: sudo apt-get update ERROR

  1. #1
    Join Date
    Jan 2012
    Beans
    17

    Question sudo apt-get update ERROR

    i always get this after a sudo apt-get update and i do not know how to fix it:
    Code:
    W: GPG error: http://ppa.launchpad.net quantal Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C383CF524EE6B458
    do you have a clue?

  2. #2
    Join Date
    Nov 2008
    Beans
    Hidden!

    Re: sudo apt-get update ERROR


  3. #3
    Join Date
    Jan 2012
    Beans
    17

    Re: sudo apt-get update ERROR

    hey, awesome! thank you, i also googled the error but i didn`t know i had to add my key to the end of that command, and the googleubuntu? wow!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •