Results 1 to 2 of 2

Thread: installing a lens- "make" not allowed

  1. #1
    Join Date
    Feb 2009
    Beans
    133
    Distro
    Ubuntu 13.04 Raring Ringtail

    installing a lens- "make" not allowed

    Im trying to install the bliss lens from the following

    The instructions are:

    cd unity-lens-bliss-0.1.3
    ./configure -prefix=/usr -sysconfdir=/etc
    make
    sudo make install
    when I type in make, I get this error:

    Nothing to be done for `all'.

    any help would be appreciated

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: installing a lens- "make" not allowed

    Did ./configure complete successfully?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •