Results 1 to 7 of 7

Thread: 12.10 rhythmbox vorbis encoder problem

  1. #1
    Join Date
    May 2011
    Beans
    24

    12.10 rhythmbox vorbis encoder problem

    Hi everyone I'm using 12.10 and I have a problem with rhythmbox it is asking for vorbis encoder?? Can anyone help please confused dsos30

  2. #2
    Join Date
    Aug 2010
    Location
    Derby, England.
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 12.10 rhythmbox vorbis encoder problem

    I had the same problem and tried installing everything with Vorbis in it's name. It seems this package is needed to convert files to the Vorbis format for ripping CD's.

    I worked around this by going to Edit>Preferences and clicking on the Music tab. The Preferred Format is set to Ogg Vorbis and below is a button "Install additional software required to use this format". I clicked the down arrow next to this option and selected MPEG 4 Audio and it worked perfectly. FLAC is also an option which would have been better being Free Lossless Audio Codec.

    Sourceforge states "FLAC stands out as the fastest and most widely supported lossless audio codec, and the only one that at once is non-proprietary, is unencumbered by patents, has an open-source reference implementation, has a well documented format and API, and has several other independent implementations."

    I hope this assists you.

  3. #3
    Join Date
    Jun 2007
    Beans
    14,019

    Re: 12.10 rhythmbox vorbis encoder problem

    Quote Originally Posted by dsos30 View Post
    Hi everyone I'm using 12.10 and I have a problem with rhythmbox it is asking for vorbis encoder?? Can anyone help please confused dsos30
    by going to Edit>Preferences and clicking on the Music tab. The Preferred Format is set to Ogg Vorbis and below is a button "Install additional software required to use this format".


    The "Install additional software required to use this format" message seen for vorbis encoding is a bug. All needed libraries are installed by default, as is vorbis encoding in RB. (if you went ahead it would have used the 'ubuntu default'

    To get the message to disappear you have to pick ' Custom Setting" & set a quality value, then close & open RB
    (Default is gnome default of 3
    Ubuntu is a quality of 6
    or you can set as desired, higher the better quality
    Attached Images Attached Images

  4. #4
    Join Date
    Sep 2007
    Beans
    1

    Re: 12.10 rhythmbox vorbis encoder problem

    It worked for me
    Thanks!

  5. #5
    Join Date
    Jun 2007
    Location
    Isle of Wight
    Beans
    31
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.10 rhythmbox vorbis encoder problem

    Has anyone reported this bug?

  6. #6
    Join Date
    Feb 2009
    Beans
    9

    Re: 12.10 rhythmbox vorbis encoder problem

    It might be this one:

    https://bugs.launchpad.net/ubuntu/+s...x/+bug/1084843

    The same happens if you select mp3 encoding.

  7. #7
    Join Date
    Feb 2013
    Beans
    1

    Re: 12.10 rhythmbox vorbis encoder problem

    Thanks. This worked. Quality of 0,9 give 6.6 MB for song and Quality of 0,6 gave 4.7 MB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •