Results 1 to 4 of 4

Thread: Shotwell nos starting

  1. #1
    Join Date
    Feb 2007
    Beans
    48

    Shotwell nos starting

    Hi all,

    I'm having trouble with shotwell, it's really strange: I cannot launch it, from the terminal I get

    :~$ shotwell

    ** (shotwell:6828): ERROR **: DatabaseTable.vala:92: update_version 16: [14] unable to open database file
    «trap» para punto de parada/seguimiento (`core' generado)

    When I launch it using sudo shotwell, everything sees right, but, of course, my photos are not there (i can get them by re building the collection).

    I've tried to uninstall, reinstall... my user has all the permissions on the .shotwell directory in /home/myuser

    any idea?

    REgards

    JC

  2. #2
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,858
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Shotwell nos starting

    Try this it wont hurt
    rename ~/.shotwell/data/photo.db
    to photo.dbx
    and start Shotwell
    Lenovo Ideapad Flex 15

  3. #3
    Join Date
    Jan 2011
    Location
    San Francisco
    Beans
    177
    Distro
    Ubuntu

    Arrow Re: Shotwell nos starting

    Quote Originally Posted by Ringi View Post
    Try this it wont hurt
    rename ~/.shotwell/data/photo.db
    to photo.dbx
    and start Shotwell
    If this works, it means your database was corrupt. Shotwell will automatically restore from the previous version of the database, so you may find some recent photos or other changes (edits, tags, etc.) are missing.

  4. #4
    Join Date
    Feb 2007
    Beans
    48

    Re: Shotwell nos starting

    Thank you! I changed the name of the file, as suggested, but the error message is still de same.

    More ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •