Results 1 to 1 of 1

Thread: Key Bindings Not Working

  1. #1
    Join Date
    Oct 2012
    Beans
    1

    Key Bindings Not Working

    I've been trying to set up a few custom keybindings to launch my most-used applications. I run Lubuntu, and therefore and trying to do it by editing the OpenBox configuration file. So, I nagivate to /home/user/.config/openbox and then open the rc.xml file with Leafpad. I have tried both of these additions within the "keybind" tag, and neither has worked:

    Code:
    <keybind key="W-b"><action name="Execute"><command>firefox</command>
    
    </action></keybind>
       <keybind key="W-w">
          <action name="Execute">
                <startupnotify>
                      <enabled>true</enabled>
                      <name>Web Browser</name>
               </startupnotify>
        <command>x-www-browser</command>
    Can anyone clue me in as to what is wrong? Is there another program that may be interfering? I should note that all pre-set keybindings in the rc.xml file do work correctly.
    Last edited by OnlyDeanCanLayEggs; October 26th, 2012 at 05:27 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •