Results 1 to 4 of 4

Thread: Ubuntu not working after installing video card drivers

  1. #1
    Join Date
    Oct 2012
    Beans
    3

    Unhappy Ubuntu not working after installing video card drivers

    When I go to update/install my video card drivers for my EVGA GeForce GTX 460 and reboot, as soon as I log in the desktop wallpaper shows up and nothing else loads. And also the resolutions go to a really small one (cant tell because nothing loads) but I think its less than 1280x800

    I've tried using drivers from Ubuntu Software place, www.nvidia.co.uk, and through Terminal, and still no luck, I've had to wipe my installation and re-install to fix the problem.


    I'd be very greatful if anyone could help


    P.S, using latest version of Ubuntu

  2. #2
    Join Date
    Oct 2012
    Beans
    3

    Re: Ubuntu not working after installing video card drivers

    *bump*

  3. #3
    Join Date
    Oct 2012
    Beans
    3

    Re: Ubuntu not working after installing video card drivers

    99 views, and no replies. Please help

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    5,357
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Ubuntu not working after installing video card drivers

    MysteryManX93; Hi ! Welcome to the forum.

    In my experience ...Nvidia graphics problems "can" be difficult to isolate (and time consuming !) ...
    possible solutions: http://askubuntu.com/questions/20267...-work-in-12-10

    and an excellent in-depth trouble shooting guide:
    http://ubuntuforums.org/showthread.p...n after reboot


    post back with your specific questions.
    just try'n to help <== BDQ


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •