Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Remove "AMD testing use only" script

  1. #21
    Join Date
    Dec 2011
    Beans
    12

    Re: Remove "AMD testing use only" script

    Ty!

  2. #22
    Join Date
    Mar 2011
    Location
    Göteborg, Sweden
    Beans
    15

    Re: Remove "AMD testing use only" script

    Thanks!

    For those of you who don't want to create an account and/or login to access the file, I made it available here: http://paste.ubuntu.com/1424555/

  3. #23
    Join Date
    Aug 2008
    Location
    NYC
    Beans
    535
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Remove "AMD testing use only" script

    Quote Originally Posted by mentorious View Post
    There's simpler method. You only need to "sign" your drivers:

    Code:
    sudo gedit /etc/ati/signature
    (or other editor, e.g. kate in kubuntu)

    Delete "UNSIGNED" and paste this code:

    Code:
    9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a145:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c49fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf211a7eb4d7662cd9f8e3faf14986d92f646f1bc
    Reboot and everything works
    Thanks! AMD should have an option to remove it in their manager.
    Intel i5 Ivy Bridge 2.8Ghz (3.4Ghz Turbo), 64bit user, AMD GPU 7700 series

  4. #24
    Join Date
    Jan 2013
    Beans
    1

    Re: Remove "AMD testing use only" script

    Thank you so much im new to Linux this just gave me all the reason to permanently say good buy to windows

  5. #25
    Join Date
    Dec 2009
    Beans
    11

    Re: Remove "AMD testing use only" script

    Any suggestions on how to remove the script? It was great and all, don't get me wrong, it was wonderful to remove that watermark. But now, as I'm looking up updating my drivers, while attempting the prerequisite uninstall of old drivers, the uninstaller says the driver has been altered. Any suggestions?

  6. #26
    Join Date
    Dec 2009
    Beans
    11

    Re: Remove "AMD testing use only" script

    Addendum: Forcing the uninstall of the catalyst drivers worked fine for me, no big issues other than a warning when I restarted that amounted to nothing.

  7. #27
    Join Date
    Nov 2006
    Beans
    161

    Re: Remove "AMD testing use only" script

    Thanks a lot homerhomer!

    Uninstall from /usr/share/ati? I've installed 13.2 beta 3 generating package .deb, can I encounter the same problem?
    Maybe forcing a reinstall (sudo dpkg -i amd*.deb for me) and, after it, can we uninstall?

  8. #28
    Join Date
    Dec 2012
    Beans
    55

    Re: Remove "AMD testing use only" script

    Thanks homerhomer

    that saves the day. the script works perfect!!!

  9. #29
    Join Date
    Feb 2010
    Beans
    2

    Re: Remove "AMD testing use only" script

    Works great thanks

  10. #30
    Join Date
    Feb 2013
    Location
    Paďsos Catalans
    Beans
    31
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Remove "AMD testing use only" script

    Quote Originally Posted by mentorious View Post
    There's simpler method. You only need to "sign" your drivers:

    Code:
    sudo gedit /etc/ati/signature
    (or other editor, e.g. kate in kubuntu)

    Delete "UNSIGNED" and paste this code:

    Code:
    9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a145:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c49fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf211a7eb4d7662cd9f8e3faf14986d92f646f1bc
    Reboot and everything works
    Easy, thank you

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •