Results 1 to 3 of 3

Thread: Wireless trouble

  1. #1
    Join Date
    Oct 2012
    Beans
    2

    Broadcomm bcm43227 was working before update, reformated and reinstalled still broken

    Hello all, I'm a basic Linux user that needs some help! Here's what I'm running

    Acer 5750-6489
    Intel Core i5-2410m
    4gb ram
    500gm hdd

    Network controller [0280]: Broadcom Corporation BCM43227 802.11b/g/n [14e4:4358]

    My issue is this...when I boot into a live USB I can enable the Broadcom 802.11 b/g/n/ STA Wireless drivers in the addition drivers section. I then install Ubuntu to my hdd by doing a complete erase and install. When I boot into Ubuntu I have an option under additional drivers for said STA Wireless driver...I click it and it seems as if it hickups....the "apply" bar starts then stops defaulting back to driver not in use....every time I click it, It does the same thing!.....I am running from a live USB currently where I have Internet access....please keep that in mind....thank you all in advanced!
    Last edited by jamescordrey; October 26th, 2012 at 02:29 AM. Reason: new title

  2. #2
    Join Date
    Oct 2012
    Beans
    2

    Re: Wireless trouble

    A few more details: I'm currently on 12.10...I've successfully had wireless drivers at one point on an HDD install....today I updated and when I rebooted my PC I lost wireless... So I decided to do a full reinstall to fix the problem....no luck....PLEASE help!

  3. #3
    ahallubuntu is offline Chocolate-Covered Ubuntu Beans
    Join Date
    Jul 2005
    Beans
    2,050

    Re: Wireless trouble

    Here are some tips for getting your card to work in 12.04 - maybe they will apply to 12.10 too.

    http://ubuntuforums.org/showthread.php?t=2052124

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •