Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: radeon ati power saving

  1. #11
    Join Date
    Nov 2005
    Beans
    46

    Re: radeon ati power saving

    I'm using the catalyst drivers and NOT the open source ones. The Open Source drivers result in most AMD cards combusting or the fans taking flight.

    The safest option is to go to system settings > software sources > additional drivers and select fglrx(proprietary). Let Ubuntu install and reboot. You should immediately notice that the fans no longer sound like a jet aircraft. Then run AMDOverdriveCTRL and set the medium and high settings to match the low and press SET. Go to the FanCtrl tab and set it to bezier and enable it. Save the profile and watch the temperature of your processor drop like a stone. Then hit TaskBar and leave it running in the background.

    You may have to input the following into a terminal to allow you to see/interact with the panel icon.

    gsettings set com.canonical.Unity.Panel systray-whitelist "['AMDOverdriveCtrl']"

    once added you will have to restart the session.
    Last edited by Psychobudgie; October 26th, 2012 at 09:04 AM.

  2. #12
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    451
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: radeon ati power saving

    Ubuntu 12.10 Unity Desktop does not show after I installed ATI drivers

    I went to system settings > software sources > additional drivers and selected fglrx(proprietary) ATI drivers.

    After installed I reboot and no Unity interface, very slow to move windows around desktop.

    Able to open terminal and execute commands like firefox, which is how Im writing this.

    How can I execute from a terminal to open system settings, then Software Sources, then additional drivers and revert to open source drivers?

    or what is the best way to fix this?

    Thanks for any and all help

  3. #13
    Join Date
    Aug 2011
    Beans
    327
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: radeon ati power saving

    Quote Originally Posted by mayagrafix View Post
    Ubuntu 12.10 Unity Desktop does not show after I installed ATI drivers

    I went to system settings > software sources > additional drivers and selected fglrx(proprietary) ATI drivers.

    After installed I reboot and no Unity interface, very slow to move windows around desktop.

    Able to open terminal and execute commands like firefox, which is how Im writing this.

    How can I execute from a terminal to open system settings, then Software Sources, then additional drivers and revert to open source drivers?

    or what is the best way to fix this?

    Thanks for any and all help
    sudo apt-get install linux-headers-generic


    sudo apt-get purge fglrx*

    sudo apt-get install fglrx

    sudo aticonfig --install

    reboot.

  4. #14
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    451
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: radeon ati power saving

    Thanks for your promt responce.
    sudo apt-get purge fglrx*

    sudo apt-get install fglrx

    sudo aticonfig --install

    reboot.
    From these commands I sumise that I would be re-installing the propietary ATI drivers?

    In the meantime I found this tread and as per instructions removed and re installed Open SOurce drivers. My desktop is back to normal (Unity is up and running).

    http://askubuntu.com/questions/74171...rted-in-ubuntu

    However, how do I know if Im running the latest and greates Open Source drivers? the tread mentioned is for 11.04 and dated back to 2011.

    Revert back to the open source drivers
    After installing drivers from deb packages

    Remove all the fglrx traces from your system:

    sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

    Remove your xorg.conf

    sudo rm /etc/X11/xorg.conf

    Reinstall xorg

    For 32bits systems

    sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx libgl1-mesa-dri

    For 64bits systems

    sudo apt-get install --reinstall libgl1-mesa-glx:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:i386 libgl1-mesa-dri:amd64 xserver-xorg-core

    Configure Xorg

    sudo dpkg-reconfigure xserver-xorg

    Reboot:

    sudo reboot

    After the reboot all the fglrx packages will be gone, you will be using default ones.
    Will the Updater software automatically try to install the newest Xorg drivers?

    Thanks for any and all help

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •