Results 1 to 2 of 2

Thread: Ubuntu 12.04.1 tty1 login error

  1. #1
    Join Date
    Oct 2012
    Beans
    2

    Ubuntu 12.04.1 tty1 login error

    I've encountered a login error, where every time I attempt to login, I receive the following interface (Neptune would be my computer's name),

    Code:
    Ubuntu 12.04.1 LTS Neptune tty1
    Neptune login:
    I can login here, and from there on I can type in terminal commands. When I log in, it states that zero packages can be updated, and zero updates are security updates.

    Typing in "w" presents,
    Code:
     17:29:13 up 6 min, 1 user, load average: 0.00, 0.04, 0.04
    USER    TTY    FROM               LOGIN@      IDLE        JCPU        WHAT  
    bruce    tty1                 17:25            0.00s      0.43s          w
    Nothing is working, and trying to load fail safe graphics in recovery mode through GRUB isn't working either (I've had this problem in the past with 10.10 and never found a solution so I wiped the HDD and restarted, but I was able to access the desktop interface in failsafe.), as it tells me that no monitors were detected. What can I do to solve this issue? It's rather sudden; one day it was working fine whilst the next, booting it causes this.

  2. #2
    Join Date
    Oct 2012
    Beans
    2

    bump

    Bump

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •