Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Unable to install Wine on Ubuntu 12.04 x64

  1. #11
    Join Date
    Dec 2009
    Location
    Buffalo, NY, USA
    Beans
    44
    Distro
    Ubuntu

    Re: Unable to install Wine on Ubuntu 12.04 x64

    You mean should you go ahead and install it? Yes. You can always uninstall it if it doesn't work.

  2. #12
    Join Date
    Apr 2011
    Beans
    15

    Re: Unable to install Wine on Ubuntu 12.04 x64

    It seems wine installed with apt-get is working

  3. #13
    Join Date
    Sep 2013
    Beans
    3

    Re: Unable to install Wine on Ubuntu 12.04 x64

    when I try to install wine, it is giving me below error. plz help me how can I fix this...

    The following packages have unmet dependencies:wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.1.2ubuntu7.1 is to be installed Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.4 is to be installed Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1~precise1~ppa4) but 1.4.1-0ubuntu1~precise1~ppa4 is to be installed Depends: wine1.4-i386 (= 1.4.1-0ubuntu1~precise1~ppa4) but it is a virtual package

    Thank you

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •