Results 1 to 4 of 4

Thread: Unity Dash Home too small

  1. #1
    Join Date
    Aug 2012
    Beans
    1

    Exclamation Unity Dash Home too small

    Hi everyone

    I am interested in making the Ubuntu default Unity "Dash Home" bigger. My monitor has plenty of space to have this window much bigger but for some reason it just opens only 1/3 of my screen. This is really annoying because if forces me to scroll to look at all my applications.

    The strange thing is that when I installed Ubuntu on my laptop the "Dash Home" opens fully taking my whole screen space which is what I want to happen but on my desktop.

    Both my desktop and laptop are running Ubuntu 12.10 x64

    You guys help will be gratefully appreciated.

    Thank you

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,377
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Unity Dash Home too small

    That is strange , when I use the maximize button on the top left when dash is open it covers my monitor. It does not open maximized though . What size are the monitors ?
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    7,839
    Distro
    Ubuntu Development Release

    Re: Unity Dash Home too small

    I agree with Frogs Hair.

    If I maximize the Dash and then close it, the Dash will open maximized the next time I open it. My monitor 20 inch.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  4. #4
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Unity Dash Home too small

    The default behaviour depends on your display resolution, on small resolutions the Dash menu opens at full screen by default, while on higher resolution displays the default setting is to open as a window.

    Either way, simply clicking the maximize-button should do the trick if you want to change how the menu behaves on your computer.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •