Results 1 to 10 of 10

Thread: Ratel likes to Dim (!?!)

  1. #1
    Join Date
    Oct 2006
    Location
    Minnesota
    Beans
    108
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Wink Ratel likes to Dim (!?!)

    Just got a beautiful Ratel and everything is great.... except for this one little quirk. When watching videos the screen blacks suddenly after 10 minutes. Touch a key and it's back for another 10 minutes. Works fine while typing. Hmmm <System settings>,<Power> It's set "don't suspend" and "Never" show battery status in the menubar. I tried setting it to "1 hour" ect. to no avail. Hmmm <System Settings>, <Brightness and lock>. I set it to never. I guess this is where I turn off the pesky lock after it returns. Yep that works but it still shuts off. I click on the "dim to save power" and it works! That wasn't dimming that was total blackness. The whole deal was confusing. That has been the only thing and with a little searching. I think it could be an OS thing so the Ratel gets 5 stars. Hats off to System 76.

  2. #2
    Join Date
    Sep 2012
    Location
    12o4/14o4
    Beans
    Hidden!

  3. #3
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: Ratel likes to Dim (!?!)

    Quote Originally Posted by nealaustin View Post
    Just got a beautiful Ratel and everything is great.... except for this one little quirk. When watching videos the screen blacks suddenly after 10 minutes. Touch a key and it's back for another 10 minutes. Works fine while typing. Hmmm <System settings>,<Power> It's set "don't suspend" and "Never" show battery status in the menubar. I tried setting it to "1 hour" ect. to no avail. Hmmm <System Settings>, <Brightness and lock>. I set it to never. I guess this is where I turn off the pesky lock after it returns. Yep that works but it still shuts off. I click on the "dim to save power" and it works! That wasn't dimming that was total blackness. The whole deal was confusing. That has been the only thing and with a little searching. I think it could be an OS thing so the Ratel gets 5 stars. Hats off to System 76.
    It's certainly an Ubuntu bug; we were seeing the same problem at UDS on 12.10 on the Lemur, Gazelle, and Sable.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  4. #4
    Join Date
    Jul 2012
    Location
    Cincinnati, OH
    Beans
    179
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Ratel likes to Dim (!?!)

    Not sure if this will help, but I've always had this problem with gnome 2, and gnome 3. If you are using Unity I am not sure what the procedure would be but perhaps my fix will help.

    I always thought it was a power setting, but it turns out its the screensaver. By default on gnome2 the screen saver is a black screen. Also by default the computer is considered idle after 5 minutes and it will dim and then go to the blank screen.

    All you had to do is adjust the Screensaver Preferences to change this. I have not used Unity but in gnome 2 its simply System --> Preferences --> Screensaver.
    Best,
    Lev

    [Personal Blog]

  5. #5
    Join Date
    Jan 2010
    Beans
    4

    Re: Ratel likes to Dim (!?!)

    So, I'm having a similar problem here with Ubu 12.10 and Unity (though I think I have a Gnome desktop installed also, even if I'm not using it). There's no Settings->Screensaver which means the solution is a little trickier.

    I'm going to try and disable gnome-screensaver from the CLI. I might just remove the package. I'll let y'all know what works.

  6. #6
    Join Date
    Jan 2010
    Beans
    4

    Re: Ratel likes to Dim (!?!)

    What I tried:

    gconftool-2 --direct \
    --config-source xml:readwrite:/etc/gconf/gconf.xml.mandatory \
    --type bool \
    --set /apps/gnome-screensaver/idle_activation_enabled false


    What I found:

    I'm not sure that it worked (the screen is still periodically blanking, I think). I'm going to restart the machine and then see. Since I've already written this, I'll post it now and add more when I can say for definite.

    Info sources:

    https://live.gnome.org/GnomeScreensa...f_my_system.3F

    http://people.gnome.org/~bmsmith/gco...reensaver.html

    http://projects.gnome.org/gconf/

  7. #7
    Join Date
    Jan 2010
    Beans
    4

    Smile Re: Ratel likes to Dim (!?!)

    Result:

    The above approach worked!

    Note: I didn't restart the desktop. The reason I thought the procedure hadn't worked was because I was previously playing with the Unity power features and hadn't disabled the screen off option here (I was testing to see if it was this feature that was making the problem).

  8. #8
    Join Date
    Oct 2006
    Location
    Minnesota
    Beans
    108
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Ratel likes to Dim (!?!)

    Quote Originally Posted by mrSpaceman View Post
    What I tried:

    gconftool-2 --direct \
    --config-source xml:readwrite:/etc/gconf/gconf.xml.mandatory \
    --type bool \
    --set /apps/gnome-screensaver/idle_activation_enabled false


    What I found:

    I'm not sure that it worked (the screen is still periodically blanking, I think). I'm going to restart the machine and then see. Since I've already written this, I'll post it now and add more when I can say for definite.

    Info sources:

    https://live.gnome.org/GnomeScreensa...f_my_system.3F

    http://people.gnome.org/~bmsmith/gco...reensaver.html

    http://projects.gnome.org/gconf/
    It didn't work for me and this is driving my wife nuts. It's her new computer. I am almost temted to put Mint on it. I tried that distro for a while and had no problems on my Starling. I really wonder why Conical went away from gnome. When I use the terminal it's like puting a monkey in front of a piano. Anyone with a solution for me?

  9. #9
    Join Date
    Oct 2006
    Location
    Minnesota
    Beans
    108
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Ratel likes to Dim (!?!)

    Hey IBJ you put up a word and I go and overlook the whole message. What the hell can coffee do for me? Well... now I got a (steaming) cup of coffee on the task bar and a happy wife in front of her computer! THANKS

  10. #10
    Join Date
    Dec 2012
    Beans
    2

    Re: Ratel likes to Dim (!?!)

    I was having the same problem. And tried this, before trying the earlier post about Caffiene.

    I went to Installed Software via the Software Centre. I chose 'System Settings(GNOME control centre)'. When I was on the installation page for System Settings, I deselected 'GNOME Screensaver and lock' from the Add Ons list. Then chose apply changes.

    At first it didn't work. Since then I've rebooted 4 times for other reasons. And now for the past few hours, I haven't had an automatic blank screen every 10 minutes.

    I am using Ubuntu 12.10

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •