Results 1 to 7 of 7

Thread: How to stop thunderbird from autostarting

  1. #1
    Join Date
    Jun 2006
    Location
    California
    Beans
    280
    Distro
    Xubuntu 12.04 Precise Pangolin

    How to stop thunderbird from autostarting

    Running xubuntu 12.04 and in the last few weeks thunderbird starts up when I login and I do not want this to happen.

    When I look at Setting> Session and Startup Thunderbird is not set to start. I can confirm this via ls /etc/xdg/autostart/

    I've also disabled the messaging plugin in Thunderbird but all to no avail.

    Any clues as to where to look next ?

    Thanks

  2. #2
    Join Date
    Apr 2011
    Location
    Maryland
    Beans
    1,461
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: How to stop thunderbird from autostarting

    I don't use Xubuntu, but I think most DEs are similar. Is there a function in the same location to either start a new session or remember a previously run session when you log in? I know it exists in Kubuntu and Ubuntu, and this might be what's happening. It may be loading a previously saved session where you had Thunderbird running.

  3. #3
    Join Date
    Oct 2011
    Beans
    28

    Re: How to stop thunderbird from autostarting

    When you logout/shutdown next time, uncheck the option that says "Save Session" in the pop-up that appears. This will ensure that the session is not saved and none of the programs will auto-restart.

    Alternatively, open the "Session and Startup" from the settings manager and uncheck the "Automatically save session on logout" option.

    Hope this helps.

  4. #4
    Join Date
    Jun 2006
    Location
    California
    Beans
    280
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: How to stop thunderbird from autostarting

    Thanks for replies

    Save sessions is not enabled. I can also close TB before shutdown, but it always starts on 1st login.

  5. #5
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: How to stop thunderbird from autostarting

    Try closing thunderbird and anything else you don't want starting.

    Settings Manager - Session and Startup - Session tab

    Clear saved sessions - Save Session

    I get odd things starting from time to time and that appears to deal with it here.

  6. #6
    Join Date
    Jun 2006
    Location
    California
    Beans
    280
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: How to stop thunderbird from autostarting

    Quote Originally Posted by Elfy View Post
    Try closing thunderbird and anything else you don't want starting.

    Settings Manager - Session and Startup - Session tab

    Clear saved sessions - Save Session

    I get odd things starting from time to time and that appears to deal with it here.
    Thanks Elfy

    I had just tried this exact step and was about to mark this as solved. Thunderbird wasn't listed in the session, but clearing saved sessions did the trick.

  7. #7
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: How to stop thunderbird from autostarting

    Quote Originally Posted by grahams View Post
    Thanks Elfy

    I had just tried this exact step and was about to mark this as solved. Thunderbird wasn't listed in the session, but clearing saved sessions did the trick.
    Never sure why things don't appear there either. But heyho - glad you're sorted now

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •