Results 1 to 9 of 9

Thread: gecko-mediaplayer and chrome

  1. #1
    Join Date
    Oct 2012
    Beans
    874

    gecko-mediaplayer and chrome

    In Ubuntu 12.10 gecko-mediaplayer doesn't load in chrome. In Ubuntu 12.04 gecko-media player loads but crashes immediately (in Chrome) This happens with both video and audio links.

    The crash in Ubuntu 12.04 seems to happen only with Nvidia cards (with both nouveau and the proprietary drivers). Tested on a few computers with Nvidia graphic cards and gecko-media player failed in all cases, but it works fine with a few other machines with AMD cards.

    The problem happens only in Chrome, in Firefox everything works.

    Any insight or hint to where the problem might be will be greatly appreciated. Thanks.

  2. #2
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    Bump!

  3. #3
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    Actually it doesn't even work in Firefox, I use ViewTube to replace flash for Youtube http://userscripts.org/scripts/show/87011 I could see gecko-mediaplayer started and then it got stuck at 1.8%. forever, whereas totem's plugin works.

  4. #4
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    Hello?? Anyone?

  5. #5
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    So no one else is experiencing this problem??

  6. #6
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    Someone has filed a bug report against gecko-mediplayer for not loading in Chrome
    https://bugs.launchpad.net/ubuntu/+s...r/+bug/1069635

    However. as I said above it is not working in FF either for Ubuntu 12.10. I am suspecting that it may have something to do with the Nvidia driver. Does anyone experience any loading problem in Firefox with or without a Nvidia card?

    Please provide some feedback.

  7. #7
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    Anyone?? Again it doesn't work in Firefox either.

  8. #8
    Join Date
    Nov 2012
    Beans
    1

    Re: gecko-mediaplayer and chrome

    Hello, i'm new here.
    I am using kubuntu 12.10. That problem occurs to me with chrome (23) but not with firefox. Intel HD video card. Hope this can help. I haven't found a solution yet.
    Works fine with both browser on 12.04 (as long as chrome 20 was used, didn't try afterwards)

  9. #9
    Join Date
    Oct 2012
    Beans
    874

    Re: gecko-mediaplayer and chrome

    upgrade gnome-mplayer and gecko-mediaplayer to ver 1.8a using this ppa and all problems solved. Now gecko-mediaplayer works in both chrome and Firefox

    https://launchpad.net/~brandonsnider...filter=quantal

    When you add the ppa and upgrade, synaptic asks to remove gnome-mplayer and gecko-mediaplayer and upgrade some other stuffs, instead, check the boxes to upgrade gnome-mplayer and gecko-mediaplayer and those other dependencies will be removed. click apply and everything will work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •