Results 1 to 3 of 3

Thread: Wrong windows policy (popup in background)

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Beans
    14

    Wrong windows policy (popup in background)

    Hi all! I am using Ubuntu 12.04 with gnome classic and I always had an annoying problem. I am using applications like Thunderbird (Lightening) and Alarm-clock as reminders of something that I have to do but the pop-up windows that they produce appear always on background so I cannot see them. A pop-up is totally useless if it acts as a pop-under. So I tried to change the configuration on Metacity policy under gconf-editor but the problem is still exactly the same.

    Some one could explain me that or suggest me a workaround? I have also tried to select "Always on top" on the pop-up window but when i close and reopen a program that option returns disabled. I also prefer do not use unity (if it's possible)

    Thanks a lot

  2. #2
    Join Date
    Jul 2012
    Beans
    14

    Re: Wrong windows policy (popup in background)

    nobody? the same problem concerns also Skype contact window (it opens in background) and other software that use "small" windows...

  3. #3
    Join Date
    Jul 2012
    Beans
    14

    Re: Wrong windows policy (popup in background)

    "solved" using xfce instead of gnome. if someone has a better idea would be really great

    thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •