Results 1 to 2 of 2

Thread: Could not initialize the package information

  1. #1
    Join Date
    Jun 2007
    Location
    Macon, GA
    Beans
    345
    Distro
    Ubuntu 14.04 Trusty Tahr

    Could not initialize the package information

    On System 76 Edubook running Ubuntu 12.04 LTS

    The following error message came up when I tried to run a normal update.

    Could not initialize the package information.

    An unrrsolvable problem occurred while initializing the package information.

    Please report this bug against the 'update-manager' package and include the following error message.

    'E:Encountered a section with no Package: header, Eroblem with MergeList/var/lib/apt/planet76.com_repositories_._en, E:The package lists or status file could not be parsed or opened.'

    This is on my Son's Edubook. He is in 9th grade and needs Edubook for school. I hope that someone can provide me with a fix for this problem and translate the error message into simple English.

    Thank you,

    John

  2. #2
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: Could not initialize the package information

    Quote Originally Posted by cigtoxdoc View Post
    On System 76 Edubook running Ubuntu 12.04 LTS

    The following error message came up when I tried to run a normal update.

    Could not initialize the package information.

    An unrrsolvable problem occurred while initializing the package information.

    Please report this bug against the 'update-manager' package and include the following error message.

    'E:Encountered a section with no Package: header, Eroblem with MergeList/var/lib/apt/planet76.com_repositories_._en, E:The package lists or status file could not be parsed or opened.'

    This is on my Son's Edubook. He is in 9th grade and needs Edubook for school. I hope that someone can provide me with a fix for this problem and translate the error message into simple English.

    Thank you,

    John
    Ubuntu's software servers are very heavily loaded with 12.10 upgraders right now. This is likely a temporary error due to the load and should resolve itself soon.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •