Results 1 to 4 of 4

Thread: website site loading problem- firefox -ubuntu 12.04

  1. #1
    Join Date
    Mar 2010
    Beans
    6

    website site loading problem- firefox -ubuntu 12.04

    Dear All,
    I am a novice in this field of ubuntu linux.

    I am able to load mozila add on page smoothly using firefox in ubuntu 12.04 live cd operation mode.

    The same page is not loading at all (it is writing loading...) when ubuntu 12.04 was installed replacing old ubuntu 10.04. This problem was not there in ubuntu 10.04

    Thank you all in advance for the solution.

    Namaskar
    Scs

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,233
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: website site loading problem- firefox -ubuntu 12.04

    s_c_sahoo; Hi !

    Simplest things first; is networking enabled in network manager applet ? (two opposing arrows on top right of task bar).

    try'n to help <==BDQ

  3. #3
    Join Date
    Mar 2010
    Beans
    6

    Re: website site loading problem- firefox -ubuntu 12.04

    Thank You for the responce

    Yes computer is connected to internet. I could browse other pages.
    Last edited by s_c_sahoo; October 18th, 2012 at 02:12 PM.

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,233
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: website site loading problem- firefox -ubuntu 12.04

    Don't want to leave you - high and dry-. But, I have never experienced this kind of problem with firefox - so unable to advise directly. However, bet it is a config problem...
    Firefox has good support -> how bout searching Mozilla's help site ?

    still try'n to help <== BDQ

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •