Results 1 to 5 of 5

Thread: HDMI audio off on suspend. Precise regression.

  1. #1
    Join Date
    Apr 2005
    Beans
    60

    HDMI audio off on suspend. Precise regression.

    On 11.10 everything worked fine. After updating to 12.04 I now have a problem with HDMI audio missing after suspend, the sound preferences show that I have HDMI audio selected but I have no audio until I reconnect the HDMI cable (or restart X).

    I'm kinda sad because this was already working and the update broke it. What could have gone wrong?
    perl -e 'use List::Util shuffle;$_=join ",", shuffle qw(menu : minimize maximize close);s/,?:,?/:/;system "gconftool-2 --set /apps/metacity/general/button_layout $_ --type string"'

  2. #2
    Join Date
    Apr 2008
    Location
    NC
    Beans
    142
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HDMI audio off on suspend. Precise regression.

    I'm also suffering from the same issue... No HDMI audio after suspend.... I have to reboot...

  3. #3

    Re: HDMI audio off on suspend. Precise regression.

    Any updates on this? I have a similar issue with 12.04 if I turn my TV off and then back on I lose audio. Video stays, just no audio...

  4. #4
    Join Date
    Jan 2009
    Location
    Atlanta, GA
    Beans
    77
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HDMI audio off on suspend. Precise regression.

    Similar issues for me (although I'm running 12.04 w/ a Myth combined frontend / backend).

    Fwiw, a simple log-out / log-in seems to do the trick, but it's still annoying.

    I believe that the kernel update from last week or so seemed to make the problem less persistent but it still exists.

  5. #5
    Join Date
    Jan 2007
    Beans
    6

    Re: HDMI audio off on suspend. Precise regression.

    Suffering from this too and am running lubuntu.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •