Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Disable PXE at boot

  1. #1
    Join Date
    Jun 2012
    Location
    Isaan (the REAL Thailand)
    Beans
    172
    Distro
    Ubuntu 10.04 Lucid Lynx

    Disable PXE at boot

    Running 12.04 64bit . Would like to disable PXE at boot, as it's not useful and takes forever. How?

  2. #2
    Join Date
    Sep 2006
    Beans
    7,193
    Distro
    Lubuntu Development Release

    Re: Disable PXE at boot

    From what I recall, that is set in your BIOS. So reboot and enter the BIOS setup. The exact location varies a lot depending on the BIOS.

  3. #3
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Disable PXE at boot

    Quote Originally Posted by Lars Noodén View Post
    From what I recall, that is set in your BIOS. So reboot and enter the BIOS setup. The exact location varies a lot depending on the BIOS.
    Yep, nothing at all to do with Ubuntu - all in the hardware.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  4. #4
    Join Date
    Jun 2012
    Beans
    12

    Re: Disable PXE at boot

    ...you may use the BIOS to disable it.

  5. #5
    Join Date
    Jun 2012
    Location
    Isaan (the REAL Thailand)
    Beans
    172
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Disable PXE at boot

    Thanks all, yes that was my thought too. However, at startup I see press "delete" to enter setup, but Ubuntu just ignores that and goes ahead and loads. No access to bios. I tried some of the keys for other types of bios, but no joy. Interestingly on a privious install pxe didn't run.

  6. #6
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Disable PXE at boot

    Quote Originally Posted by hawaiiman View Post
    Thanks all, yes that was my thought too. However, at startup I see press "delete" to enter setup, but Ubuntu just ignores that and goes ahead and loads. No access to bios. I tried some of the keys for other types of bios, but no joy. Interestingly on a privious install pxe didn't run.
    "Ubuntu" has nothing to do with ignoring the BIOS key. The Ubuntu loader starts up AFTER your system has passed that time when you can press that key.

    Plug a PS2 keyboard into your system and set the BIOS to use a USB keyboard, this has nothing to do with Ubuntu.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  7. #7
    Join Date
    Jun 2012
    Location
    Isaan (the REAL Thailand)
    Beans
    172
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Disable PXE at boot

    My issue was not about a keyboard, usb, ps2, or otherwise. Please do me the courtesy of READING my posts before responding. FYI I suspect this issue is related to GRUB, which starts before Ubuntu. Incidently, I have another machine running Ubuntu and it does not have this issue. It's pretty easy just to hold down the delete key from power on, so give me credit for knowing that much, ok?

  8. #8
    Join Date
    Sep 2006
    Beans
    7,193
    Distro
    Lubuntu Development Release

    Re: Disable PXE at boot

    If your boot process has gotten to grub then you are passed the point where you can enter the BIOS and change settings. There is a short window of opportunity between the time the machine first turns on (or reboots) and you leave the BIOS. F2, F10, and Del are commonly used keys to stop the BIOS and enter the setup mode. But, again, if you've gotten to grub, then you've passed the point where you can enter setup. The BIOS should flash some information on setup mode very briefly at the beginning. That's the info you need.

  9. #9
    Join Date
    Jun 2012
    Location
    Isaan (the REAL Thailand)
    Beans
    172
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Disable PXE at boot

    Thank you. Yes, it says press "delete" to enter setup (see above). As I said previously, I hve held the delete key down from power on with the same result. I was just guessing it was GRUB. Bad guess. I'm not trying to pin the issue on Ubuntu either. I just am having a problem, am a Ubuntu fan and user, and looked here for some help. I've been a computer user for over 20 years and have never had this issue. Actually this issue is just an obstruction to getting PXE dissabled at boot, which was the puirpose of the original posting.

  10. #10
    Join Date
    Sep 2006
    Beans
    7,193
    Distro
    Lubuntu Development Release

    Re: Disable PXE at boot

    Quote Originally Posted by hawaiiman View Post
    Thank you. Yes, it says press "delete" to enter setup (see above). As I said previously, I hve held the delete key down from power on with the same result...
    Then that's all that can be done. I'm not a hardware person at all, but did use PXE boot a lot a few years ago. Could it be possible that it matters whether you press DEL after the Setup message comes up?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •