Results 1 to 4 of 4

Thread: Installing Issues

  1. #1
    Join Date
    Nov 2006
    Location
    Portugal
    Beans
    16
    Distro
    Kubuntu 6.10 Edgy

    Installing Issues

    Hi!

    I'm installing as I write but it's taking hours!! The hdd light is stuck on. What can be wrong here?

  2. #2
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing Issues

    Moved to a new thread. Does not seem related to trim on SSDs (old thread you were in).

    It should not be taking hours unless you have a very old system with limited RAM.

    I did install full Ubuntu several years ago on an old system with too little RAM, 128KB. I had formatted in advance so it tried to use swap to install and did take all night. It actually installed, but was not really functional. Lightweight version of Linux was then functional.

    How much RAM do you have? It hink 512KB is minimum now, but of course more is better.
    What version are you installing?

    https://help.ubuntu.com/12.04/instal...are-reqts.html
    Oldfred on vacation. Back Sept 9. Will not have much if any Internet access.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  3. #3
    Join Date
    Nov 2006
    Location
    Portugal
    Beans
    16
    Distro
    Kubuntu 6.10 Edgy

    Re: Installing Issues

    By moving this post to a new thread you removed all the context. The previous thread was about ssd performance. One user claimed 7 minutes install after the upgrade. I was comparing with my installation with my new ssd.

    I have plenty of ram. It's an ssd related issue.


    This thread just looks silly now without the context.

  4. #4
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing Issues

    It is still a separate issue, if you have a new system with plenty of RAM then you have some other issue. You did not mention it still was SSD, but still not related to the issue of trim on SSD which was question in old thread.

    My system has 4GB of RAM, a low performance (cheap) SSD and takes 9 minutes to install. But that is without updates which are Internet speed related and take another 10 minutes but depending on how many updates are needed or how old CD is.

    I did not add the trim settings to fstab until well after my install.

    Does liveCD run ok on your system?

    Are you installing from CD, USB or from another hard drive? CD is slowest.
    Oldfred on vacation. Back Sept 9. Will not have much if any Internet access.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •