Results 1 to 7 of 7

Thread: Sound not there

  1. #1
    Join Date
    Jan 2012
    Location
    USA
    Beans
    32
    Distro
    Ubuntu 12.04 Precise Pangolin

    [SOLVED]Sound not there

    Ok, I am running Ubuntu 12.04 on a Toshiba Satellite A105 S4384 and for some reason, unknown to me, it won't play sound.
    I just upgraded from I think it was 11.10, but I don't remember if it played sound or not. It probably was there but I wasn't paying attention. I have tried going through
    Code:
    alsamixer
    but nothing happens.

    Any help is appreciated.
    Last edited by Future Warthog; October 14th, 2012 at 10:55 PM. Reason: Solved

  2. #2
    Join Date
    Jun 2007
    Beans
    11,137

    Re: Sound not there


  3. #3
    Join Date
    Dec 2011
    Beans
    631
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound not there

    Make sure that the columns are not muted {mm} in the alsamixer-

    Try a sound test too and see if that helps after adjusting all the columns in the alsa mixer.

    Check on your sound card and see; it might need a driver to work-
    "A morning w/o coffee is like something w/o something else"


    Voyager 12.04 Xubuntu based on AMD Phenom Quad Core & CentOS on Sony Vaio


  4. #4
    Join Date
    Jan 2012
    Location
    USA
    Beans
    32
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound not there

    Ok, I just made the stupidest mistake.
    The manual speakers dial was off

    Thanks for trying to help

  5. #5
    Join Date
    Jun 2007
    Location
    Pretoria RSA
    Beans
    271
    Distro
    Ubuntu

    Re: Sound not there

    I have just installed 12.04 as well and no sound.Everything is of course strange as can be expected.I supplied the info to alsa as requested above but what now?
    Please tell me where I can find alsa mixer to try and sort out my problem and how do I know if I perhaps need a driver. I only have the computer onboard sound system.
    Thanks

    ps

    Is there a guide that tells us where to find things on 12.04 ? After years of Ubuntu I don't know where I am.

  6. #6
    Join Date
    Jun 2007
    Beans
    11,137

    Re: Sound not there

    I have just installed 12.04 as well and no sound.
    You should probably start your own thread, unless you have the same hardware as OP.

    I supplied the info to alsa as requested above but what now?
    Now you copy and paste the link the script gave you.

    Please tell me where I can find alsa mixe
    Go to the terminal and enter:
    Code:
    alsamixer

  7. #7
    Join Date
    Jun 2007
    Location
    Pretoria RSA
    Beans
    271
    Distro
    Ubuntu

    Re: Sound not there

    Thanks.Alsamixer in terminal.....no such file or directory.

    I started a new thread as it appears this is going to take some time.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •