Results 1 to 4 of 4

Thread: problems loading social network

  1. #1
    Join Date
    Oct 2012
    Beans
    2

    Question problems loading social network

    hello to everyone, I am new to Ubuntu and I'm trying to learn how everything works here...

    I ran into a problem and I cannot solve it... I have search without success.

    My problem is that when I want to open vkontake (a popular social network site in Russia and the CIS countries) a message appears saying "Oops! Google Chrome could not find vk.com" or "Server not found, Firefox can't find the server at www.vk.com. It does not matter what explorer I use. I know the site works because if I change to windows the page opens with out any problem.

    I really need help, I am trying to completely move to ubuntu but vk.com is necessary for my social life

    tahnks for the help

  2. #2
    Join Date
    Nov 2008
    Location
    BSAA Headquarters
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: problems loading social network

    Weird.
    Opens here.

  3. #3
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,784
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: problems loading social network

    Try to narrow the problem down a little bit.

    What kind of internet connection are you using? Have you confirmed that it works for other things in Ubuntu?

    By default, both Windows and Ubuntu should use the DNS server provided by your ISP, but just to rule that out, try connecting directly to the IP address
    Code:
    ping -c 1 87.240.131.119
    Jane, stop this crazy thing!

  4. #4
    Join Date
    Oct 2012
    Beans
    2

    Wink Re: problems loading social network

    Quote Originally Posted by newb85 View Post
    Try to narrow the problem down a little bit.

    What kind of internet connection are you using? Have you confirmed that it works for other things in Ubuntu?

    By default, both Windows and Ubuntu should use the DNS server provided by your ISP, but just to rule that out, try connecting directly to the IP address
    Code:
    ping -c 1 87.240.131.119
    I tried with the IP address and it did't work. Then I changed the DNS server and it worked like a charm...

    Thanks!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •