Results 1 to 4 of 4

Thread: Chrome problems

  1. #1
    Join Date
    Nov 2008
    Beans
    62

    Red face Chrome problems

    I have 12.04, and a HP Pavillion DV6-1149WM with AMD A6-3400M cpu and integrated Radeon HD 6520G graphics.

    The problem I'm having happens on both the stable and beta releases of Chrome.

    It's kind of hard to explain, but basically, the page won't update. Like on Facebook, it will load the page, but if I click on a comment box and start typing, nothing updates. It's still the same picture, but, however, if I zoom out, THEN it reflects the changes [the text] I've made. Similarly if I click on a picture, it loads part of the picture, and part of it is black. If I zoom in or out, it magically updates everything.

    It is only noticeable on some sites, I think it might have something to do with javascript.

    Anyway I'm using the proprietary fglrx graphics drivers, and I even tried using Chrome with a new profile ["--user-data-dir=/tmp/empty-dir/"], but it did the same thing..

    If anyone has any idea what's going on here I'd sure appreciate it. Thanks!

  2. #2
    Join Date
    Sep 2009
    Beans
    24

    Re: Chrome problems

    /me follows thread

    I have the same issue.

    youtube is even worse than facebook for me.

    update: after further googling, i found it's a flash issue

    Adobe websites gives hints to the issue
    What to do about it

    the trouble is that my flash player is up to date within the repositories
    Code:
    Flash (2 files) - Version: 11.4.31.110
    Shockwave Flash 11.4 r31
    Name:	Shockwave Flash
    Description:	Shockwave Flash 11.4 r31
    Version:	11.4.31.110
    Location:	/opt/google/chrome/PepperFlash/libpepflashplayer.so
    Type:	PPAPI (out-of-process)
     	 Disable
    MIME types:	
    MIME type	Description	File extensions
    application/x-shockwave-flash	Shockwave Flash	
    .swf
    application/futuresplash	FutureSplash Player	
    .spl
    Name:	Shockwave Flash
    Version:	11.2 r202
    Location:	/usr/lib/flashplugin-installer/libflashplayer.so
    Type:	NPAPI
     	 Disable
    MIME types:	
    MIME type	Description	File extensions
    application/x-shockwave-flash	Shockwave Flash	
    .swf
    application/futuresplash	FutureSplash Player	
    .spl
    "NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux."

    so i wait until chrome fixes pepperflash

    i found quickly switching tab fixes the pages too lol

    update #2: i read somewhere disabling pepper flash fixes the issue, and it seems to work.
    what i followed to fix it
    Last edited by S_p_or_t_o; October 13th, 2012 at 02:37 PM. Reason: expanding

  3. #3
    Join Date
    Nov 2008
    Beans
    62

    Wink Re: Chrome problems

    Thanks a million! Worked for me too. [At least for now, hopefully it will continue to work correctly from now on.]

    Now, what does that mean? Adobe is abandoning linux? What in the world? Why would they do that. First Android.. Sigh, Adobe has problems.

  4. #4
    Join Date
    May 2007
    Beans
    14
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Chrome problems

    Yes, thank you. This solved the problem for me as well. This bug has been haunting me for a while, and it seems to get worse for every update of Chrome/PepperFlash. Maybe we should do Google a favour and report it as a bug?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •