Results 1 to 4 of 4

Thread: Firefox 16.01 show-stopper

  1. #1
    Join Date
    Nov 2004
    Location
    Southern NM, el 4500;
    Beans
    54
    Distro
    Ubuntu 4.10

    Firefox 16.01 show-stopper

    i have a good sized ebay store. when firefox went to 16.01, i can no longer upload photos using the ebay basic uploader (never have been able to use the standard one).

    i plug the camera into the usb. the device is found, the foto-app started, all normal. i close the foto-app and select 'find paciture" in the ebay app. normally having done that and selected "browse" i can select a pix and the next screen will take the "upload" command.

    now, even tho everything works normally up to this point, after i select the pix, the upload screen tells me that i have zero pix selected.

    so, no pix. and with ebay, no pix = no listing.

    sadly, all three of my machines were upgraded yesterday.

    i'd be so grateful for a clue.

    thanks

    dave mallery

  2. #2
    Join Date
    Jan 2008
    Location
    Nappanee, IN
    Beans
    602
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Firefox 16.01 show-stopper

    Do I understand that you don't transfer your picture to your photo application or hard drive, just open the photo app to check that your camera is connected, then you open the ebay app?

    Have you tried transferring the photos to a temporary location on your hard drive rather than attempting to take the pictures directly from your camera?

  3. #3
    Join Date
    Feb 2008
    Beans
    45
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Firefox 16.01 show-stopper

    I'm having the same problem. Both the basic and standard picture uploader will not work. After selecting the picture to upload, no pictures are in the upload window.
    My pictures are on my local HDD.
    Also I can't get to ebay forums either, can you see the ebay forums dmallery?

    edit:

    I can upload pictures with my laptop running Firefox 11.0 but still can't get on the ebay forums with it either.
    Last edited by swimb; October 13th, 2012 at 02:30 AM.

  4. #4
    Join Date
    Oct 2007
    Beans
    43
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Firefox 16.01 show-stopper

    Quote Originally Posted by dmallery View Post
    i have a good sized ebay store. when firefox went to 16.01, i can no longer upload photos using the ebay basic uploader (never have been able to use the standard one).

    i plug the camera into the usb. the device is found, the foto-app started, all normal. i close the foto-app and select 'find paciture" in the ebay app. normally having done that and selected "browse" i can select a pix and the next screen will take the "upload" command.

    now, even tho everything works normally up to this point, after i select the pix, the upload screen tells me that i have zero pix selected.

    so, no pix. and with ebay, no pix = no listing.

    sadly, all three of my machines were upgraded yesterday.

    i'd be so grateful for a clue.

    thanks

    dave mallery
    Same exact problem here. I was getting around it by using an earlier version of Firefox (Windows) via Wine, but I forgot to disable auto-update and it went to Firefox 16.0.1 today and now we're completely unable to upload pictures to eBay. I've tried all the work arounds I can think of, but with always the same results as you. I'll just back-rev Firefox, I guess. I've been surprised there has not been more chatter about it on the Internet.
    Last edited by RT236; October 15th, 2012 at 04:06 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •