I upgraded to feisty and found firehol is no longer starting.
I get lots of errors like this when firehol is started.
I've changed the /sbin/firehol script to use bash31 (https://bugs.launchpad.net/ubuntu/+s...hol/+bug/78017). I can now start firehol without errors but the dansguardian/firehol/tinyproxy configuration doesn't work ; it works if I set firefox to use directly tinyproxy. So the transparent proxy is broken...