Results 1 to 2 of 2

Thread: APT::Default-Release error

  1. #1
    Join Date
    Aug 2012
    Beans
    1

    APT::Default-Release error

    E: The value 'lucid' is invalid for APT:efault-Release as such a release is not available in the sources
    E: _cache->open() failed, please report.

    I've been running precise for about 3 months now on x_64. As per above, I upgraded directly from lucid to precise. Most things work as expected. However, whenever I run the Synaptic Package Manager, I get the above error and it closes.

    Where is this variable being set?

  2. #2
    Join Date
    Mar 2006
    Beans
    8,345

    Re: APT::Default-Release error

    Code:
    gksudo gedit /etc/apt/sources.list
    and put output here.
    There is no greater religion than a truth.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •