Results 1 to 8 of 8

Thread: Can't install Flightgear 2.8

  1. #1
    Join Date
    Mar 2012
    Location
    the Shire
    Beans
    225
    Distro
    Ubuntu 12.04 Precise Pangolin

    Can't install Flightgear 2.8

    i added the playdeb repo to my sources, did sudo apt-get update and everything, but in synaptic and the software center it sill says 2.6?

    installing from here

    http://www.playdeb.net/software/FlightGear

    i have 12.04

    why???
    Intel Pentium 4 Asus P5N32-SLI DELUXE Nvidia nx7900GT 3GB Ram Western Digital WD2500AAKX 250GB Seagate Barracuda 80GB, 160GB Ubuntu 12.04 Arch

  2. #2
    Join Date
    May 2010
    Beans
    626
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: can't install flightgear 2.8!?

    What is the exact line in your apt sources?


    Thanks,
    Cipherboy

  3. #3
    Join Date
    Mar 2012
    Location
    the Shire
    Beans
    225
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't install flightgear 2.8!?

    there's three:

    http://archive.getdeb.net/ubuntu oneiric-getdeb games
    http://archive.getdeb.net/ubuntu oneiric-getdeb games (source code)
    http://archive.getdeb.net/ubuntu precise-getdeb apps

    hey...
    i just noticed the "oneiric ocelot" reference... going to try changing it.. (i hope that's what your supposed to do )

    EDIT:

    must be! it worked
    Thanks!!
    Last edited by gandalf3; October 11th, 2012 at 11:11 PM.
    Intel Pentium 4 Asus P5N32-SLI DELUXE Nvidia nx7900GT 3GB Ram Western Digital WD2500AAKX 250GB Seagate Barracuda 80GB, 160GB Ubuntu 12.04 Arch

  4. #4
    Join Date
    Oct 2012
    Beans
    2

    Re: Can't install Flightgear 2.8

    i have got similar problem. In my case the software center shows flight gear 2.4.0.1 version and not the current one. how can i rectify this?

    even going to the playdeb.net website and clicking on download icon prompts me to open software center with the same old version of Flight Gear.

    how can I download the latest version Ubuntu 12.04: 2.8.0-1~getdeb1 ?

  5. #5
    Join Date
    Oct 2012
    Beans
    2

    Re: Can't install Flightgear 2.8

    problem solved! just click on this link and go through the steps.. its that simple...

    just wondering why i couldn't able to figure out earlier.

  6. #6
    Join Date
    Aug 2007
    Location
    US
    Beans
    888
    Distro
    Ubuntu Development Release

    Re: Can't install Flightgear 2.8

    I have packaged Flightgear 2.8 for Ubuntu 12.10. Give my ppa a try:

    Code:
    deb http://ppa.launchpad.net/ptn107/ppa/ubuntu quantal main 
    deb-src http://ppa.launchpad.net/ptn107/ppa/ubuntu quantal main
    Please mark completed threads as [SOLVED], which lets us find solutions faster!

  7. #7
    Join Date
    Mar 2012
    Location
    the Shire
    Beans
    225
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install Flightgear 2.8

    i might try it after i upgrade.
    (i'm running 12.04)
    for now, playdeb works fine.
    Thanks anyway
    Intel Pentium 4 Asus P5N32-SLI DELUXE Nvidia nx7900GT 3GB Ram Western Digital WD2500AAKX 250GB Seagate Barracuda 80GB, 160GB Ubuntu 12.04 Arch

  8. #8
    Join Date
    May 2007
    Beans
    5

    Re: Can't install Flightgear 2.8

    Quote Originally Posted by ptn107 View Post
    I have packaged Flightgear 2.8 for Ubuntu 12.10. Give my ppa a try:

    Code:
    deb http://ppa.launchpad.net/ptn107/ppa/ubuntu quantal main 
    deb-src http://ppa.launchpad.net/ptn107/ppa/ubuntu quantal main
    fgfs-base package is missing

    guys, try that:
    deb http://mirrors.dotsrc.org/getdeb/ubuntu/ quantal-getdeb games

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •