Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Wine - MS Office 2010 - can't open existing documents

  1. #21
    Join Date
    Oct 2012
    Beans
    18

    Re: Wine - MS Office 2010 - can't open existing documents

    this is the result for "df"

    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/sda1 76417088 5269808 67265452 8% /
    udev 241232 4 241228 1% /dev
    tmpfs 99412 816 98596 1% /run
    none 5120 0 5120 0% /run/lock
    none 248524 80 248444 1% /run/shm

  2. #22
    Join Date
    Oct 2012
    Beans
    18

    Re: Wine - MS Office 2010 - can't open existing documents

    this is the result for
    ls -ln ~/.winetotal 4140
    drwxrwxr-x 2 1000 1000 4096 Oct 9 15:26 dosdevices
    drwxrwxr-x 6 1000 1000 4096 Oct 9 14:29 drive_c
    -rw-rw-r-- 1 1000 1000 3950414 Oct 16 23:09 system.reg
    -rw-rw-r-- 1 1000 1000 272871 Oct 16 23:14 user.reg
    -rw-rw-r-- 1 1000 1000 2150 Oct 9 12:38 userdef.reg

  3. #23
    Join Date
    Oct 2012
    Beans
    18

    Re: Wine - MS Office 2010 - can't open existing documents

    this is the result for "id" (whereby I'm going to replace my name with XXXX cos I don't want to post my name on the internet...)

    uid=1000(XXX) gid=1000(XXXX) groups=1000(XXXX),4(adm),24(cdrom),27(sudo),30(dip ),46(plugdev),109(lpadmin),124(sambashare)

  4. #24
    Join Date
    Oct 2012
    Beans
    18

    Re: Wine - MS Office 2010 - can't open existing documents

    Regarding the 2 last suggestions re locating a document - I'm going to postpone that, because it's getting really late here and Office/ Wine/ the PC are not reacting consistently - sometimes opening a document, sometimes not... So I'll have to try and work out what's going on there.

    But there do seem to be some bugs in the Office/ Wine combination.

    It turns out I can open more than one document at a time (as you would expect/ hope) but Word can't change from viewing one document to the other. All I can see is the one document I opened first - the others are listed as being opened, but nothing happens when I select them...

    Anyway, I will leave it there for today.

    Thanks for any ideas you have re the results from the Terminal commands.

    (And hopefully no one wets their pants laughing about my daggy computer...)

  5. #25
    Join Date
    Oct 2012
    Beans
    18

    Re: Wine - MS Office 2010 - can't open existing documents

    Oh, I forgot to say thank you DuckHook, for your detailed reply. That's so nice! I really appreciate the effort!

  6. #26
    Join Date
    Mar 2011
    Location
    19th Hole
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Wine - MS Office 2010 - can't open existing documents

    ...I will leave it there for today
    No hurry. We can pick it up again when you have the time. Knowing that you are now set up on your other computer gives you freedom to figure things out at leisure.

    re the results from the Terminal commands
    This tells us a number of useful things:

    1. Your computer is powerful enough to be configured in an alternate way that can possibly simplify your computing life. However, this is a future consideration that doesn't need to be explored right now.
    2. You have installed Wine properly. Some people install wine as the root user, which will lead to all sorts of problems. You have installed it correctly, so we don't have to worry about that problem.

    As soon as you can finish the last two commands, we will be closer yet to solving this problem for you. I suspect two areas:

    1. permissions
    2. spaces in file names

    Don't worry about making sense of either of these suspicions for now. We will track them down when you are ready to resume.

    Oh, and on behalf of all fellow posters, you are more than welcome. We are glad to be of service.

  7. #27
    Join Date
    Oct 2012
    Beans
    18

    Re: Wine - MS Office 2010 - can't open existing documents

    Hi there!
    I gave up on trying to solve this problem for a while, as work got ridiculously busy and the whole Ubuntu/ WINE thing seemed too confusing.

    I've since had this computer at the computer repair shop and they have installed an additional 2 GB of RAM, as the original amount (512 MB) was ridiculous.

    So now, the computer is working more quickly! Yay!

    Also, I just read the last post and saw "Spaces in File Names" as an idea... I just deleted the spaces from my file name and WOOHOO - the document opened fine!

    Is this something to watch out for generally? Are you not allowed to put spaces in file names???

    Thanks for a reply after such a long time!!!!!

    XXX
    Bella - who is still hanging in there

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •