Results 1 to 10 of 10

Thread: 12.04 LTS Still can't update or use Software Center

  1. #1
    Join Date
    Apr 2009
    Beans
    38

    12.04 LTS Still can't update or use Software Center

    Here's what I've been trying to run for weeks and below is what I keep getting

    sudo apt-get update sudo apt-get -f install sudo apt-get dist-upgrade -f





    kg: error processing software-center (--configure):
    dependency problems - leaving unconfigured
    No apport report written because MaxReports is reached already
    dpkg: dependency problems prevent configuration of ubuntu-sso-client-qt:
    ubuntu-sso-client-qt depends on python-ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of python-ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    ubuntu-sso-client-qt depends on ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    dpkg: error processing ubuntu-sso-client-qt (--configure):
    dependency problems - leaving unconfigured
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    ubuntu-sso-client-gtk
    software-center
    ubuntu-sso-client-qt
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    rich@rich-Latitude-D620:~$

  2. #2
    Join Date
    Mar 2006
    Beans
    8,345

    Re: 12.04 LTS Still can't update or use Software Center

    Code:
    sudo dpkg --configure -a
    There is no greater religion than a truth.

  3. #3
    Join Date
    May 2008
    Location
    USA New York
    Beans
    1,179
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 LTS Still can't update or use Software Center

    Install Synaptic Package Manager.

    IMHO it works better and faster than Ubuntu Software Center.
    Ubuntu 14.04 64bit Ext4 on a Dell Studio XPS Desktop Intel® Core™ i7-860 2.8GHz, 8GB DDR3 ram and Dual booting: Ubuntu 14.04 64bit Ext4 & 32bit Vista Home Premium, on a Toshiba laptop dual core AMD Turion 64, 2.0 GHz, 4GB ram.

  4. #4
    Join Date
    Oct 2012
    Beans
    15

    Re: 12.04 LTS Still can't update or use Software Center

    I second that. Synaptic is much better.

  5. #5
    Join Date
    Mar 2006
    Beans
    8,345

    Re: 12.04 LTS Still can't update or use Software Center

    I agree that synaptic is better solution,but i don´t think OP will be able to install it until he solve present problem.
    There is no greater religion than a truth.

  6. #6
    Join Date
    Apr 2009
    Beans
    38

    Re: 12.04 LTS Still can't update or use Software Center

    Thanks Zvacet, I typed that in the terminal and I keep getting this:
    Version of python-ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    ubuntu-sso-client-gtk depends on ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    dpkg: error processing ubuntu-sso-client-gtk (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of software-center:
    software-center depends on ubuntu-sso-client-gtk; however:
    Package ubuntu-sso-client-gtk is not configured yet.
    dpkg: error processing software-center (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of ubuntu-sso-client-qt:
    ubuntu-sso-client-qt depends on python-ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of python-ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    ubuntu-sso-client-qt depends on ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    dpkg: error processing ubuntu-sso-client-qt (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    ubuntu-sso-client-gtk
    software-center
    ubuntu-sso-client-qt
    rich@rich-Latitude-D620:~$

    What do you recommend?

  7. #7
    Join Date
    Apr 2009
    Beans
    38

    Re: 12.04 LTS Still can't update or use Software Center

    I agree and I've tried that several times and because of this issue I'm having I can't update, upgrade or install anything. I need to first figure out how to remove these unmet dependencies or resolve the broken package issue?

  8. #8
    Join Date
    Mar 2006
    Beans
    8,345

    Re: 12.04 LTS Still can't update or use Software Center

    Try with

    Code:
    sudo dpkg --configure ubuntu-sso-client-gtk
    sudo dpkg --configure ubuntu-sso-client-qt
    There is no greater religion than a truth.

  9. #9
    Join Date
    Apr 2009
    Beans
    38

    Re: 12.04 LTS Still can't update or use Software Center

    rich@rich-Latitude-D620:~$ sudo dpkg --configure ubuntu-sso-client-gtk
    [sudo] password for rich:
    dpkg: dependency problems prevent configuration of ubuntu-sso-client-gtk:
    ubuntu-sso-client-gtk depends on python-ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of python-ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    ubuntu-sso-client-gtk depends on ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    dpkg: error processing ubuntu-sso-client-gtk (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    ubuntu-sso-client-gtk
    rich@rich-Latitude-D620:~$

  10. #10
    Join Date
    Apr 2009
    Beans
    38

    Re: 12.04 LTS Still can't update or use Software Center

    I really appreciate you trying to help Zvacet but here's the error message I get when I follow your suggestions: g: dependency problems prevent configuration of ubuntu-sso-client-qt:
    ubuntu-sso-client-qt depends on python-ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of python-ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    ubuntu-sso-client-qt depends on ubuntu-sso-client (= 3.0.2-0ubuntu1); however:
    Version of ubuntu-sso-client on system is 3.0.2-0ubuntu3.
    dpkg: error processing ubuntu-sso-client-qt (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    ubuntu-sso-client-qt
    rich@rich-Latitude-D620:~$
    What is this saying? Let me know? Thanks, Brevardo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •