Results 1 to 5 of 5

Thread: Google earth black

  1. #1
    Join Date
    Dec 2010
    Beans
    33

    Google earth black

    I have downloaded the .deb for Google Earth and installed it successfully.

    The Earth's surface is entirely black with the line borders showing up fine. I've tinkered its setting to no avail. In Windows 7 it's fine.

    I think it may have to do with video controller or drivers but I have not any other 3D app to check it out.

    I am using a netbook, Samsung N145 with Intel Atom N455 and Intel 3150 Graphics. Lubuntu 12.10 i386 recently installed,

    Many thanks for any help.

    Attached Images Attached Images
    Last edited by Derek10; November 14th, 2012 at 09:11 PM.

  2. #2
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: Google earth black

    Hello!
    Do you have graphical drivers up to date?

  3. #3
    Join Date
    Jun 2012
    Location
    Sweden
    Beans
    324
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Google earth black

    Installed the latest graphics drivers for your graphic card?

  4. #4
    Join Date
    Aug 2011
    Location
    52° N 6° E
    Beans
    2,312
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Google earth black

    Intel graphics, so no proprietary drivers required (or even available).

  5. #5
    Join Date
    Jun 2012
    Location
    Sweden
    Beans
    324
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Google earth black

    Try this out:
    Quote Originally Posted by https://help.ubuntu.com/community/GoogleEarth#Troubleshooting
    If the installer was started with sudo, googleearth will be started as root, but still using the home folder of the normal user (who started sudo). Thus Google Earth will place its configuration files into the user's home folders, but with root as the owner. The normal user cannot use Google Earth, because the settings cannot be saved. The display will not contain a globe, but only a black space and some settings will be grayed out. To fix this problem, delete the Google Earth configuration directory:
    Code:
    sudo rm -Rf .config/Google .googleearth

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •