Results 1 to 7 of 7

Thread: So simple i almost feel dumb for asking.

  1. #1
    Join Date
    Nov 2012
    Beans
    5

    So simple i almost feel dumb for asking.

    Since i updated to 12.10 on my machine, i haven't been able to view any youtube video's, i just get a white screen, what should i download/update to fix this?

  2. #2
    Join Date
    Oct 2012
    Beans
    19

    Re: So simple i almost feel dumb for asking.

    You probably just need to reinstall the Adobe Flash Plugin from the software center.

  3. #3
    Join Date
    Sep 2012
    Beans
    92
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: So simple i almost feel dumb for asking.

    Probably. But most of the videos on youtube is html5. Have you checked different videos on youtube?

    Check some new ones. If you can play those, the I would agree that it is your flash version.

    Instead of installing flash from the software center, I recommend you install the plugin flash-aid for firefox. That will install the correct flash version for you.

  4. #4
    Join Date
    Apr 2012
    Location
    Entropy
    Beans
    Hidden!

    Re: So simple i almost feel dumb for asking.

    From the software center install ubuntu restricted extras or from the terminal

    Code:
    sudo apt-get install ubuntu-restricted-extras
    Cogito Ergo Sum

  5. #5
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    5,526
    Distro
    Ubuntu

    Re: So simple i almost feel dumb for asking.

    Install the Ubuntu-restricted-extras package.
    It's in the Software center.
    Say yes to the EULA.

    Or install the flashplugin-installer alone.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  6. #6
    Join Date
    Oct 2012
    Beans
    12

    Re: So simple i almost feel dumb for asking.

    then you could always check my videos out lol

  7. #7
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    1,685
    Distro
    Ubuntu

    Re: So simple i almost feel dumb for asking.

    +1 for the Firefox FlashAid add-on. It has always worked for me.

    https://addons.mozilla.org/en-US/fir...id/?src=search

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •