Results 1 to 10 of 29

Thread: No Grub bootloader. Help!

Hybrid View

  1. #1
    Join Date
    Oct 2012
    Beans
    11

    No Grub bootloader. Help!

    I installed Mint 13 Cinnamon today. I already have Windows XP installed. Now the problem is that the grub bootloader does not appear. Instead when I start the PC I see "Frequency out of range - 90 K / 59 HZ" on the monitor and after a while Mint loads. I posted this problem on the Mint forums too but no solution yet. Since Mint is basically Ubuntu and Ubuntu has a very vibrant and cooperative community I am posting my problem here in the hope that some one would help me. So kindly help me.

  2. #2
    Join Date
    Dec 2008
    Location
    Indiana, United States
    Beans
    764

    Re: No Grub bootloader. Help!

    Quote Originally Posted by intelamd View Post
    I installed Mint 13 Cinnamon today. I already have Windows XP installed. Now the problem is that the grub bootloader does not appear. Instead when I start the PC I see "Frequency out of range - 90 K / 59 HZ" on the monitor and after a while Mint loads. I posted this problem on the Mint forums too but no solution yet. Since Mint is basically Ubuntu and Ubuntu has a very vibrant and cooperative community I am posting my problem here in the hope that some one would help me. So kindly help me.
    weird maybe try and reinstall grub? maybe take a look at something called super grub disk http://community.linuxmint.com/tutorial/view/245
    Last edited by mamamia88; October 8th, 2012 at 12:35 AM.
    Whoever came up with the phrase "There is no such thing as a stupid question" obviously never had the internet.

  3. #3
    Join Date
    May 2010
    Beans
    626
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No Grub bootloader. Help!

    Could you run the boot info script in my signature and post the results in code tags?

    Edit: Disregard my post, Bucky Ball understood the problem better than I did.

    Thanks,
    Cipherboy
    Last edited by cipherboy_loc; October 8th, 2012 at 02:00 AM.

  4. #4
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: No Grub bootloader. Help!

    If you're talking about the menu at the beginning then hit Shift after the BIOS screen at boot to get a menu.

    As for the other issue, are you using any third party graphics drivers or using the open-source default? Looks like it's having problems with your monitor which accounts for the delay.

  5. #5
    Join Date
    Oct 2012
    Beans
    11

    Post Re: No Grub bootloader. Help!

    Quote Originally Posted by Bucky Ball View Post
    If you're talking about the menu at the beginning then hit Shift after the BIOS screen at boot to get a menu.

    As for the other issue, are you using any third party graphics drivers or using the open-source default? Looks like it's having problems with your monitor which accounts for the delay.

    hi Bucky Ball,


    I checked my system for proprietory drivers and it says ''no proprietory drivers are in use" so I think the system is using open source drivers. I also hit shift after the BIOS screen and I just saw a glimpse of "Grub loading" but then it disappeared and it logged into Linux Mint.

  6. #6
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: No Grub bootloader. Help!

    Have you done an update since install? If not do that and check Additional Drivers again. Which release are you using? It used to be 'Esc' key for the menu but then it changed to 'Shift'. Strange that not doing anything. That should be giving you the option to boot to Win or Ubuntu or Mint or whatever.

  7. #7
    Join Date
    Oct 2012
    Beans
    11

    Re: No Grub bootloader. Help!

    Quote Originally Posted by Bucky Ball View Post
    Have you done an update since install? If not do that and check Additional Drivers again. Which release are you using? It used to be 'Esc' key for the menu but then it changed to 'Shift'. Strange that not doing anything. That should be giving you the option to boot to Win or Ubuntu or Mint or whatever.


    I am using Linux Mint Maya 13 Cinnamon. I have completely updated the system. I am very upset because of this no grub boot selector. I can't log in to Windows because of that and I have important data there.
    Last edited by lisati; October 10th, 2012 at 06:35 PM. Reason: fix quote tag

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •