Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 57

Thread: Kernel 3.6.1

  1. #21
    Join Date
    Jul 2012
    Beans
    24

    Re: Kernel 3.6.1

    Hoping someone here can help me. I get the following error when trying to udpate to 3.6.x. Any ideas of how to fix?

    make[2]: *** [/var/lib/dkms/virtualbox-guest/4.1.18/build/vboxvideo/vboxvideo_drm.o] Error 1
    make[1]: *** [/var/lib/dkms/virtualbox-guest/4.1.18/build/vboxvideo] Error 2
    make: *** [_module_/var/lib/dkms/virtualbox-guest/4.1.18/build] Error 2

  2. #22
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,341
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Kernel 3.6.1

    you probably did not install all 4 packages
    there is a script in this post
    http://ubuntuforums.org/showpost.php...6&postcount=17
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  3. #23
    Join Date
    Jul 2012
    Beans
    24

    Re: Kernel 3.6.1

    Quote Originally Posted by pqwoerituytrueiwoq View Post
    you probably did not install all 4 packages
    there is a script in this post
    http://ubuntuforums.org/showpost.php...6&postcount=17
    If you were replying to me, yes all 4 were installed.

  4. #24
    Join Date
    Feb 2007
    Location
    Albuquerque, NM US
    Beans
    314
    Distro
    Ubuntu Development Release

    Re: Kernel 3.6.1

    Linux 3.7-rc1 is out.
    cheap hardware....LOTS of it

  5. #25
    Join Date
    Mar 2011
    Location
    Australia generally
    Beans
    204
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Kernel 3.6.1

    Just installed 3.6.2......bootiful.....
    Regards Miykel
    It's nice to be here, and at my age it's nice to be anywhere

  6. #26
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,341
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Kernel 3.6.1

    I made a update checker script, i wrote it in php, as i know it better than bash so you will need php5-cli and notify-osd to run it
    Code:
    sudo apt-get install php5-cli notify-osd
    this script will make a bash update script
    you can run it from a script like this
    Code:
    #!/bin/bash
    updateChecker.php > /tmp/kernel-update
    chmod +x /tmp/kernel-update
    if [ `cat /tmp/kernel-update | wc -l` -gt 3 ];then
       notify-send "To Upgrade" "Run this in a terminal:\n/tmp/kernel-update"
    fi
    EDIT:
    added new version of script in attachments section, this version handles missing deb files better (now it will generate the script correctly if the all.deb is missing)
    it also supports a argument "-no-rc" this makes it ignore release candidate kernel versions
    edit:
    here is a self installing copy (it will use -no-rc by default)
    http://ubuntuforums.org/attachment.p...6&d=1350414482
    Attached Files Attached Files
    Last edited by pqwoerituytrueiwoq; October 17th, 2012 at 03:47 PM.
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  7. #27
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,341
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Kernel 3.6.1

    Quote Originally Posted by AK44 View Post
    If you were replying to me, yes all 4 were installed.
    I was and i am running 12.10 with linux 3.6.2 and nvidia 304.51 and my virtualbox is working just fine
    i installed it with the script i posted which is based on VinDSL's instructions
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  8. #28
    Join Date
    Jul 2012
    Beans
    24

    Re: Kernel 3.6.1

    Quote Originally Posted by pqwoerituytrueiwoq View Post
    I was and i am running 12.10 with linux 3.6.2 and nvidia 304.51 and my virtualbox is working just fine
    i installed it with the script i posted which is based on VinDSL's instructions
    Ok. I am still unclear how that helps my error though? As I said, all 4 pieces were included. This error occurs on any 3.6 based kernels.

  9. #29
    Join Date
    Jul 2012
    Beans
    24

    Re: Kernel 3.6.1

    Hmm well I decided to say 'what the hell' and rebooted after the error anyway, and it boots fine so I guess that error isn't a big deal. Still curious to know how to fix it but oh well. Thanks for anyone's time anyway.

  10. #30
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,341
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Kernel 3.6.1

    Quote Originally Posted by AK44 View Post
    Hmm well I decided to say 'what the hell' and rebooted after the error anyway, and it boots fine so I guess that error isn't a big deal. Still curious to know how to fix it but oh well. Thanks for anyone's time anyway.
    i have seen this error before on my 10.04 when trying to use natty's kernel
    it makes virtualbox not work
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •