Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: How to set Adobe Reader to be default pdf viewer?

  1. #1
    Join Date
    May 2010
    Location
    USA
    Beans
    60
    Distro
    Ubuntu 10.04 Lucid Lynx

    How to set Adobe Reader to be default pdf viewer?

    I've just installed Adobe Reader but when I click on pdf file it is still being opened by Evince. How to set Adobe Reader to be default pdf viewer?

    THX
    Three times in Sony Service for repairs but no fix: Vaio VPCF1190X | Intel® Core™ i7-720QM | 4GB DDR3-1333 | 500GB HDD | 16.4" 1920 x 1080 Display | GeForce® GT 330M | Blu-ray Disc™ | USA | Dual-boot Lucid & Win7

  2. #2
    Join Date
    Sep 2009
    Beans
    101
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: How to set Adobe Reader to be default pdf viewer?

    Preferences->prefered programs.

    If you don't get the option in the dropdown menu:
    1. See what the package is named in Administration->Synaptic.
    2. Search for the /usr/bin or /usr/sbin executable
    3. Set the following terminal command in the prefs->prefered programs pdf section:
    . /usr/bin/"executable"


    Also, how long does it take you to tarball a known amount of GB's?
    Last edited by friv_livs; June 3rd, 2010 at 03:01 AM. Reason: forgot alternate methods

  3. #3
    Join Date
    May 2010
    Location
    USA
    Beans
    60
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: How to set Adobe Reader to be default pdf viewer?

    Quote Originally Posted by friv_livs View Post
    Preferences->prefered programs.

    If you don't get the option in the dropdown menu:
    1. See what the package is named in Administration->Synaptic.
    2. Search for the /usr/bin or /usr/sbin executable
    3. Set the following terminal command in the prefs->prefered programs pdf section:
    . /usr/bin/"executable"


    Also, how long does it take you to tarball a known amount of GB's?
    I went to prefered applications but pdf setting is nowhere to be found.

    The app called acroread, it is located in \bin but it is actually a link to shell script.

    I do not understand what you mean in 3, sorry.

    I do not quiet understand this either 'Also, how long does it take you to tarball a known amount of GB's?' Tarball means to zip? I haven't done it yet, it's my first week with Ubuntu (or Linux for that matter).
    Three times in Sony Service for repairs but no fix: Vaio VPCF1190X | Intel® Core™ i7-720QM | 4GB DDR3-1333 | 500GB HDD | 16.4" 1920 x 1080 Display | GeForce® GT 330M | Blu-ray Disc™ | USA | Dual-boot Lucid & Win7

  4. #4
    Join Date
    Dec 2009
    Beans
    Hidden!
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: How to set Adobe Reader to be default pdf viewer?

    Right click on any PDF, select properties>open with and select adobe, next time all pdf will open with Adobe.
    The finding of unity in variety is really what we call knowledge..... Vivekananda.

  5. #5
    Join Date
    May 2010
    Location
    USA
    Beans
    60
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: How to set Adobe Reader to be default pdf viewer?

    Quote Originally Posted by Linuxforall View Post
    Right click on any PDF, select properties>open with and select adobe, next time all pdf will open with Adobe.
    That does not work - Adobe is on the menu 'open with' - this is how I open pdf files now with Acrobat Reader, however it is not on the list in the dialog box of other applications, meaning I cannot apply that check box 'Use this application to always open pdf files'.

    Any other suggestions how to make Adobe Reader to make a default reader for my pdf files, please?
    Three times in Sony Service for repairs but no fix: Vaio VPCF1190X | Intel® Core™ i7-720QM | 4GB DDR3-1333 | 500GB HDD | 16.4" 1920 x 1080 Display | GeForce® GT 330M | Blu-ray Disc™ | USA | Dual-boot Lucid & Win7

  6. #6
    Join Date
    Jul 2007
    Location
    UK
    Beans
    17,004
    Distro
    Ubuntu Development Release

    Re: How to set Adobe Reader to be default pdf viewer?

    Can you click the add button on the open with dialog?

  7. #7
    Join Date
    Apr 2011
    Beans
    2

    Re: How to set Adobe Reader to be default pdf viewer?

    It seems to me that the best way to set Adobe Reader as the default for PDF files is as follows.

    1. Right-click on any PDF file in the file browser and choose "Properties".
    2. In the "Properties" window, click on the "Open With" tab. You will see a list of applications including "Adobe Reader", with the "Evince" being the selected application.
    3. This is optional. If you do not want to ever open a PDF file with any other application, select each of the unwanted programs and remove it by clicking the "Remove" button at th bottom.
    4. If you do not carry out Step 3, explicitly select the "Adobe Reader" entry.
    5. Click the close button to close the "Properties" window.

    That should do it.

  8. #8
    Join Date
    Jul 2011
    Beans
    1

    Re: How to set Adobe Reader to be default pdf viewer?

    I followed the first step..but the option of Adobe Reader is nowhere to be found ion the list of all applications in the "Open With" tab in properties. Any idea how I can add Adobe Reader there..? Adobe Reader can be found in the Open With option on right clicking the file.

  9. #9
    Join Date
    Feb 2012
    Beans
    1

    Re: How to set Adobe Reader to be default pdf viewer?

    This thread was useless for me.

    I knew about the "Open with" in the Properties tab.

    But what if the application (here, Adobe Acrobat) isn't there?

    Here what solved my problem (in Gnome):

    Open the file /etc/gnome/defaults.list (admin mode).

    Change the line:
    application/pdf=evince.desktop

    to:
    application/pdf=acroread.desktop

    Done.

  10. #10
    Join Date
    Mar 2012
    Beans
    4

    Re: How to set Adobe Reader to be default pdf viewer?

    Quote Originally Posted by kiemtra View Post
    This thread was useless for me.

    I knew about the "Open with" in the Properties tab.

    But what if the application (here, Adobe Acrobat) isn't there?

    Here what solved my problem (in Gnome):

    Open the file /etc/gnome/defaults.list (admin mode).

    Change the line:
    application/pdf=evince.desktop

    to:
    application/pdf=acroread.desktop

    Done.
    Thanks!, It works for me!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •