Results 1 to 3 of 3

Thread: No sound on Toshiba laptop

  1. #1
    Join Date
    Sep 2012
    Beans
    2

    No sound on Toshiba laptop

    No sound on Toshiba Satellite P105-S6114 laptop
    I was hoping someone might be able to help my no sound problem. I just finished installing Ubuntu 12.04 LTS Desktop on my Toshiba Satellite P105-S6114

    I get the following info from
    sudo lspci |more:

    00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio C
    ontroller (rev 02)
    Subsystem: Toshiba America Info Systems AC97 Data Fax SoftModem with Sma
    rtCP
    Flags: bus master, fast devsel, latency 0, IRQ 44
    Memory at b0000000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: [50] Power Management version 2
    Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
    Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
    Capabilities: [100] Virtual Channel
    Capabilities: [130] Root Complex Link
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd-hda-intel

    I've also double check in alsa mixer to make sure it was not muted. As I suspected it was not muted.

    I'm getting no sound through the built in speakers, headphone jack, or the speaker jack. Any help would be much appreciated!!! Thank you in advance!

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: No

    Check also in pulseaudio-volume-control.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Mar 2007
    Location
    Liverpool
    Beans
    152

    Re: No sound on Toshiba laptop

    What worked for me was..

    ->system settings -> sound

    Select

    LFE on Separate Mono Output / Amplifier

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •