Results 1 to 3 of 3

Thread: Clamav/clamtk not scanning files

  1. #1
    Join Date
    Jun 2011
    Beans
    88

    Clamav/clamtk not scanning files

    I just installed clamav, clamtk, clamd, and freshclam. I updated using freshclam using terminal and all indications are successful update.

    Running Recursive Full File system scan manually from clamtk menu results in 0 files scanned. It appears to start as normal, then indicates the total number of signatures, then immediately says scan complete 0 files scanned.

    This is two different boxes with ubuntustudio 12.04 with all updates completed.

    ps -A doesn't show any clamavd running but clamtk and freshclam (started as freshclam -c4) are showing as active processes.

    Kind of pointless to install if it doesn't scan anything; am I doing a setup wrongs somewhere?

    Have installed it on 3 other ubuntustudio boxes the same way as well as another flavor of linux and they all work and scan fine.

    Thanks for any tips in advance

  2. #2

    Re: Clamav/clamtk not scanning files

    Hi! Open the ClamTk GUI and go to the preferences tab (Ctrl+P should bring you there). Make sure you have set at least one option under the first tab (something like "scanning preferences"). Set the options in this tab according to your needing.

  3. #3
    Join Date
    Jun 2011
    Beans
    88

    Re: Clamav/clamtk not scanning files

    Quote Originally Posted by CrocoDuck View Post
    Hi! Open the ClamTk GUI and go to the preferences tab (Ctrl+P should bring you there). Make sure you have set at least one option under the first tab (something like "scanning preferences"). Set the options in this tab according to your needing.
    [SOLVED] Thnx that did it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •