Results 1 to 3 of 3

Thread: Unable to Activate Some Desktop Effects (Says I Don't Have OpenGL?)

  1. #1
    Join Date
    Dec 2004
    Location
    Waterford, MI
    Beans
    1,041
    Distro
    Kubuntu

    Unable to Activate Some Desktop Effects (Says I Don't Have OpenGL?)

    I installed Kubuntu Quantal 64-bit fresh a few days ago, and I just today activated the binary nvidia driver. Before, I was missing animation effects for the desktop cube and blur (among others) but I didn't really pay any attention. But now I figured by installing the binary driver I would have these effects. Instead, I get this when I enable desktop effects in System Settings:

    Code:
    Blur effect requires OpenGL
    Cover Switch effect requires OpenGL
    Desktop Cube Animiation effect requires OpenGL
    Startup Feedback effect requires OpenGL
    How does one get away with NOT having OpenGL in a Linux distribution? Is that even possible? I can't say I've ever been "missing" OpenGL the entire time I've been using Linux.

    Is this a bug?

  2. #2
    Join Date
    Dec 2006
    Beans
    161
    Distro
    Kubuntu Development Release

    Re: Unable to Activate Some Desktop Effects (Says I Don't Have OpenGL?)

    Just an idea, make sure that in "System Settings > Desktop effects > advanced > Compositing type" is set to OpenGL.

  3. #3
    Join Date
    Dec 2004
    Location
    Waterford, MI
    Beans
    1,041
    Distro
    Kubuntu

    Re: Unable to Activate Some Desktop Effects (Says I Don't Have OpenGL?)

    Quote Originally Posted by Gavin77 View Post
    Just an idea, make sure that in "System Settings > Desktop effects > advanced > Compositing type" is set to OpenGL.
    That did it. It was set to Raster by default. I never had to change this setting before, but thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •