Results 1 to 2 of 2

Thread: Compiz doesn't work with the ATI/AMD proprietary driver activated

  1. #1
    Join Date
    Oct 2012
    Beans
    4

    Question Compiz doesn't work with the ATI/AMD proprietary driver activated

    I've seen similar issues on Ask Ubuntu with Compiz and proprietary drivers. Compiz works fine after a new re-install, but if I active the proprietary driver as suggested by the system info, Compiz doesn't work anymore.


    It doesn't matter which settings I change, nothing happens, even if I deactivate the proprietary driver again, Compiz won't work. I've tried to reset Compiz and Unity as seen on other threads (terminal commando) but it still doesn't change the issue and have to reinstall the OS again to make it all work again.


    The system informs the graphics as unknown, but the proprietary drivers info, displays two drivers, for the ATI Mobility Radeon 5470, one ATI/AMD FGLRX and one updated driver.


    However, only the first driver could be installed, the updated driver fails to install, providing the only information as: The driver failed to install.


    I don't know if the Open driver works correctly, I'll have to do some further tests, especially since the system graphic info is stated as unknown, but Compiz only seems to work, if the proprietary driver is deactivated.


    The laptop I'm testing is an Acer Aspire 5820TG - Intel Core i5 430M with ATI Mobility Radeon HD 5470 and 4 GB RAM.


    It could be great if anybody has got a solution or could link to another thread with a solution that makes it possible to use Compiz with proprietary drivers activated (to use windows effects and desktop cube).



    /Mike
    Last edited by netfreedom; October 6th, 2012 at 10:38 AM.

  2. #2
    Join Date
    Sep 2010
    Location
    UAE
    Beans
    40

    Unhappy Re: Compiz doesn't work with the ATI/AMD proprietary driver activated

    Hello !
    Rotate Cube, and all visual effects was working perfectly on my desktop without any extra configuration, but none of them are working on Dell Inspiron N4050 i5

    I tried Ubuntu 10.10, 12.04 LTS 64-bit .. same,Visual effects was one of the most important factors which encourage me to migrate to Linux system "Ubuntu" .. today am really disappointed.

    Note: I tried to discuss that on "Feedback on the Dell Inspiron N4050" https://answers.launchpad.net/ubuntu...uestion/209683

    But no luck !!

    Is there is any way I can make those features work on my laptop or it's hardware limitation?! and if it is hardware limitation why no one mention that on this link ?

    http://www.ubuntu.com/certification/...e/201104-7891/

    Regards
    SAM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •