Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: can't see internet from server

  1. #11
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't see internet from server

    Quote Originally Posted by kennethconn View Post
    Code:
    network 192.168.0.0
    broadcast 192.168.0.255
    My interfaces file does not have these entries (and only has the router as it's dns-naneservers).

    Have you restarted networking on server?
    Restarting router?

    Can't really think of much more.
    If you set a static IP during installation, it adds those lines in /etc/network/interfaces.

    If you don't catch the Cancel button during installation when it configures the network, and configure a static IP yourself later, usually nobody enters them. It works without them just fine, it works with them too.

    The issue is really weird, it all looks correct, unless it was something with the firewall.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  2. #12
    Join Date
    Dec 2008
    Location
    Rapid City, SD
    Beans
    59
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't see internet from server

    i'm focusing on the 12.04 installation now so i started another thread. http://ubuntuforums.org/showthread.php?p=12281648#post12281648

    thanks for all the suggestions!!

  3. #13
    Join Date
    Dec 2008
    Location
    Rapid City, SD
    Beans
    59
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't see internet from server

    i installed 10.04 and let it automatically setup networking and it worked, i had access to the internet.

    decided to try upgrading to 12.04, and it looked like it worked but after the reboot the screen goes black after bios still.

    BUT this time i went to another computer and just tried to log on to it and IT WORKED!!

    I don't know why but 12.04 will not send a signal to the monitor...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •