Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Gnome settings daemon not responding

  1. #11
    Join Date
    Sep 2012
    Beans
    16

    Re: Gnome settings daemon not responding

    Well, this is interesting. I tried the purge command to get rid of gnome-shell and got "Package gnome-shell is not installed so not removed." It seems like I'm getting the error about the gnome settings daemon even though gnome isn't installed.

    Anyway, I tried to install gnome by doing:

    sudo apt-get install gnome-shell

    It did a bunch of stuff and then I rebooted. When I got back, the UI looked like it always did, so I don't know if I should have done something else to install gnome. Anyway, when I tried to shutdown using the menu option, I got the same old settings daemon message.

    I'm totally befuddled. Any other suggestions?

  2. #12
    Join Date
    Sep 2012
    Beans
    16

    Re: Gnome settings daemon not responding

    I didn't try installing Gnome 3 due to aesthetic preferences, but I may give that or KDE a shot eventually. I'd really like to get the default shell working if possible.

  3. #13
    Join Date
    Sep 2012
    Beans
    16

    Re: Gnome settings daemon not responding

    I'm really out of my technical depth here, but I wonder if this settings daemon problem has anything to do with the fact that I installed the 32-bit Ubuntu on my 64-bit system.

  4. #14
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Gnome settings daemon not responding

    Quote Originally Posted by MadCityGeoff View Post
    Well, this is interesting. I tried the purge command to get rid of gnome-shell and got "Package gnome-shell is not installed so not removed." It seems like I'm getting the error about the gnome settings daemon even though gnome isn't installed.

    Anyway, I tried to install gnome by doing:

    sudo apt-get install gnome-shell

    It did a bunch of stuff and then I rebooted. When I got back, the UI looked like it always did, so I don't know if I should have done something else to install gnome. Anyway, when I tried to shutdown using the menu option, I got the same old settings daemon message.

    I'm totally befuddled. Any other suggestions?
    The good thing is that you have rebooted your system for Gnome to take effect. The next thing that you would want to do is to log out of your current session and log back in. Now prior to logging back in you will see an icon to the right of your user name. Please click on that and you should have the option to select Gnome when you log in. If I am not mistaken Gnome Classic will also be an option.

    Once you have selected the shell you want to log in with, you will enter in your password and the Gnome shell should appear for you. Try it and let me know if you notice the desktop is different.

  5. #15
    Join Date
    Sep 2012
    Beans
    16

    Re: Gnome settings daemon not responding

    I started a new session and clicked the icon next to my name on the login screen and selected "Gnome" from the list. Eventually, I got a blank desktop wallpaper that was the same as the Ubuntu default. The mouse pointer functioned, but everything else was locked up. I turned off the power and tried again. This time, the Ubuntu login screen was locked up. It seems like the system is totally nonfunctional. I'm working off Windows now. Help please?

  6. #16
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Gnome settings daemon not responding

    1st please try rebooting your system and then log off, log back in that way. If that still gives you the same problem I want you to try logging in to your guest account and see if it loads properly.

  7. #17
    Join Date
    Sep 2012
    Beans
    16

    Re: Gnome settings daemon not responding

    I rebooted and this time the Ubuntu login screen worked. I selected "Gnome" which got me the same blank, frozen wallpaper. I rebooted and selected the guest account, which worked and started the familiar Ubuntu UI. I came on to the forum here and started typing a message when the system locked up again. I'm back in Windows. One concern at this point is that I'm constantly rebooting the locked computer by turning off the power.

  8. #18
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Gnome settings daemon not responding

    I'm wondering if it may be an issue with your graphics card (at this point)?

  9. #19
    Join Date
    Sep 2012
    Beans
    16

    Re: Gnome settings daemon not responding

    It's an ATI Radeon 7970. I downloaded the driver during the installation. As I recall, there were two drivers. One of them had "updates since release" or something similar, but it wouldn't activate for me. I installed the standard driver instead.

  10. #20
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    630
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Gnome settings daemon not responding

    Quote Originally Posted by MadCityGeoff View Post
    It's an ATI Radeon 7970. I downloaded the driver during the installation. As I recall, there were two drivers. One of them had "updates since release" or something similar, but it wouldn't activate for me. I installed the standard driver instead.
    Here's a link on your GC.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •