Results 1 to 6 of 6

Thread: "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

Hybrid View

  1. #1
    Join Date
    Oct 2012
    Beans
    3

    "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

    Hi,

    I just installed Ubuntu 12.04 LTS 64bits on my newly bought Lenovo E520 ThinkPad.

    I started to type something, and noticed that the cursor kept moving. This didn't happen with my old laptop. I found this option "Disable touchpad while typing" in the mouse control options, and it was checked. Unchecking and rechecking didn't do any thing. Anyone has any idea?

  2. #2
    Join Date
    Oct 2012
    Beans
    3

    Re: "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

    Hi,

    I found a partial solution, using the application "Synaptiks touchpad management". This program actually works!

    But it has a downside: it crashes whenever the computer is waken from sleep mode.
    Where do I report this?

  3. #3
    Join Date
    Apr 2010
    Beans
    212

    Re: "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

    Calm down. You don't have to report this bug. The upstream surely know its existence. They just don't talk about it, when they cannot fix it.

  4. #4
    Join Date
    Oct 2012
    Beans
    3

    Re: "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

    if you say so...
    Last edited by ikapl; October 7th, 2012 at 12:51 AM. Reason: misread the previous reply.

  5. #5
    Join Date
    Oct 2009
    Beans
    1

    Re: "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

    I am having the same problem with me Dell Studio S1737 Laptop. I was hoping to find a way to completely disable the touch pad, as it just gets in my way. There does not seem to be a way to get to the hardware level drivers to disable devices within Ubuntu.

  6. #6
    Join Date
    Apr 2010
    Beans
    212

    Re: "Disable touchpad while typing" NOT working on lenovo ThinkPad E520

    The linux way to truly 'disable' some device is to edit the udev rules, I wonder whether there is a way to shut the power output down though.

    Quote Originally Posted by mbbailey123 View Post
    I am having the same problem with me Dell Studio S1737 Laptop. I was hoping to find a way to completely disable the touch pad, as it just gets in my way. There does not seem to be a way to get to the hardware level drivers to disable devices within Ubuntu.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •