Results 1 to 3 of 3

Thread: "Out of timing" error on GRUB boot menu and ttys

  1. #1
    Join Date
    Apr 2012
    Beans
    10

    "Out of timing" error on GRUB boot menu and ttys

    When I turn on my computer, the monitor goes blank and the message "OUT OF TIMING V:58Hz H:92kHz" (although its possible that the numbers change, I haven't checked). The grub menu does not appear (meaning that I cannot boot into windows, which is the main reason this is annoying me), nor does the loading bar. After a short wait, the login screen of 12.04 appears. The same error appears when I press alt+F1-6 to enter a tty. Please help!!

  2. #2
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: "Out of timing" error on GRUB boot menu and ttys

    Does recovery mode boot to a terminal?

    Not sure if this may help:
    Resetting an out‐of‐range resolution (does not include grub's set gfxmode=640x480)
    https://wiki.ubuntu.com/X/Config/Res...nge_resolution
    Repair grub's video mode and other settings
    https://launchpad.net/grub-customizer
    HOWTO: Grub Customizer Updated for grub 1.99
    http://ubuntuforums.org/showthread.php?t=1664134

    Use command line editor grub's on set gfxmode=640x480
    and just remove the # as that makes that line a comment.
    sudo nano /etc/default/grub
    or
    gksu gedit /etc/default/grub
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  3. #3
    Join Date
    Apr 2012
    Beans
    10

    Re: "Out of timing" error on GRUB boot menu and ttys

    Running "rm ~/.config/monitors.xml" fixed the problems with the ttys. Changing the resolution with Grub Customizer fixed the problem with grub. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •