Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: AirLive WL 1600 USB - problem

  1. #31
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,942
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: AirLive WL 1600 USB - problem

    lsmod | grep -e ndis -e 818
    rtl8187 57035 0
    mac80211 506816 1 rtl8187
    cfg80211 205544 2 rtl8187,mac80211
    eeprom_93cx6 12725 1 rtl8187
    ndiswrapper 282628 0
    We need to stop ndiswrapper from loading. Please do:
    Code:
    sudo gedit /etc/modules
    I suspect 'ndiswrapper' is in there; remove it, save and close gedit. Reboot. Has your performance improved?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  2. #32
    Join Date
    Oct 2012
    Beans
    18

    Re: AirLive WL 1600 USB - problem

    No, it hasn't.
    May I should install the 32bit edition of Mint and then install driver from Realtek ?

  3. #33
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,942
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: AirLive WL 1600 USB - problem

    Quote Originally Posted by Vandamir View Post
    No, it hasn't.
    May I should install the 32bit edition of Mint and then install driver from Realtek ?
    Certainly worth a try.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #34
    Join Date
    Oct 2012
    Beans
    18

    Re: AirLive WL 1600 USB - problem

    After 33 posts I've got good news.
    I found the solution .
    I installed 32 bit of Mint then Realtek driver.
    It hasn't improved my performance so I was searching for solution in the Net.
    I found something very interesting - when I wrote in terminal :
    Code:
    iwconfig wlan0 rate 5.5M auto
    Code:
    iwconfig wlan0 rate 5.5M fixed
    everything works perfect.
    But how to make that this settings will load automatically when system starts ?
    Last edited by Vandamir; October 17th, 2012 at 05:07 PM.

  5. #35
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,942
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: AirLive WL 1600 USB - problem

    But how to make that this settings will load automatically when system starts ?
    Please do:
    Code:
    sudo gedit /etc/rc.local
    Right above exit 0, write:
    Code:
    iwconfig wlan0 rate 5.5M fixed
    Proofread carefully, save and close gedit. When you restart, it should be in place.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  6. #36
    Join Date
    Oct 2012
    Beans
    18

    Re: AirLive WL 1600 USB - problem

    It works .
    @chili555 thank you for your advices and support.

    Topic can be closed now.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •