Results 1 to 10 of 36

Thread: AirLive WL 1600 USB - problem

Threaded View

  1. #1
    Join Date
    Oct 2012
    Beans
    18

    AirLive WL 1600 USB - problem

    Hi everyone,
    I am using a Linux Mint 13 x64 KDE.The drivers which are included in this system does not work properly so I decided to install ndiswrapper. I installed driver, added rtl8187 to black list but when I try to load ndiswrapper nothing happens.

    Code:
    dmesg | grep ndis [   19.313646] ndiswrapper version 1.57 loaded (smp=yes, preempt=no)
    
    [  241.332299]  [<ffffffffa01b2d48>] load_wrap_driver+0x138/0x1f0 [ndiswrapper]
    
    [  241.332338]  [<ffffffffa01c2377>] wrap_pnp_start_device+0x37/0x1e0 [ndiswrapper]
    
    [  241.332394]  [<ffffffffa01c2e1f>] wrap_pnp_start_usb_device+0xef/0x120 [ndiswrapper]
    
    [  241.332555]  [<ffffffffa01b42ab>] loader_init+0xbb/0x150 [ndiswrapper]
    
    [  241.332580]  [<ffffffffa0158073>] wrapper_init+0x73/0x1000 [ndiswrapper]
    
    [  361.332298]  [<ffffffffa01b2d48>] load_wrap_driver+0x138/0x1f0 [ndiswrapper]
    
    [  361.332337]  [<ffffffffa01c2377>] wrap_pnp_start_device+0x37/0x1e0 [ndiswrapper]
    
    [  361.332393]  [<ffffffffa01c2e1f>] wrap_pnp_start_usb_device+0xef/0x120 [ndiswrapper]
    
    [  361.332554]  [<ffffffffa01b42ab>] loader_init+0xbb/0x150 [ndiswrapper]
    
    [  361.332580]  [<ffffffffa0158073>] wrapper_init+0x73/0x1000 [ndiswrapper]
    Could you help me ?
    Last edited by Artificial Intelligence; October 6th, 2012 at 07:28 AM. Reason: added prefix

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •