Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: How to unhide the auto-hide launcher?

  1. #1
    Join Date
    Mar 2012
    Location
    Germany
    Beans
    92
    Distro
    Ubuntu 13.10 Saucy Salamander

    nvidia driver: launcher wont appear

    Hello,

    with the new nvidia driver 304.51-0ubuntu1, the launcher wont appear, from autohide anymore. You have to hold "Super' to make it appear.

    EDIT: The same happens on Ubuntu 12.04 too with that driver.

  2. #2
    Join Date
    Apr 2010
    Beans
    212

    How to unhide the auto-hide launcher?

    Since upgrade to Unity 6.60, launcher cannot be unhidden anymore. I'm using Nvidia card. Anyone else suffers from this ? Any idea how to fix ?

  3. #3
    Join Date
    Aug 2008
    Beans
    1,835
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How to unhide the auto-hide launcher?

    Quote Originally Posted by funicorn View Post
    Since upgrade to Unity 6.60, launcher cannot be unhidden anymore. I'm using Nvidia card. Anyone else suffers from this ? Any idea how to fix ?
    I think the latest nvidia blob is the cause of this problem.

  4. #4
    Join Date
    Aug 2008
    Beans
    1,835
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: nvidia driver: launcher wont appear

    Quote Originally Posted by sacridex View Post
    Hello,

    with the new nvidia driver 304.51-0ubuntu1, the launcher wont appear, from autohide anymore. You have to hold "Super' to make it appear.

    EDIT: The same happens on Ubuntu 12.04 too with that driver.
    Yes. I encountered this issue after updating nvidia under 12.04 via xswat ppa.

  5. #5
    Join Date
    Apr 2010
    Beans
    212

    Re: How to unhide the auto-hide launcher?

    So you are suggesting 304.43 works fine. That's wired, since just yesterday the official repository pushed the newest nvidia-current 304.51. Why did they do that ?

  6. #6
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How to unhide the auto-hide launcher?

    Merged similar threads.

  7. #7
    Join Date
    Jun 2007
    Beans
    13,078

    Re: How to unhide the auto-hide launcher?

    Well both the .48 & .51 ones are in the repos

    Anyway this should return the unhiding of launcher with the .51
    Code:
    sudo nano  /etc/X11/xorg.conf
    Code:
    Section "Device"
      Identifier "NVIDIA GeForce"
      Driver     "nvidia"
      Option     "ConstrainCursor" "no"  
    EndSection
    c&p above, ctrl+o, enter, ctrl+x, restart

  8. #8
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How to unhide the auto-hide launcher?

    Thanks mc4man, that worked for me.

  9. #9
    Join Date
    Aug 2009
    Beans
    3,286
    Distro
    Ubuntu Development Release

    Re: How to unhide the auto-hide launcher?

    Not sure if I was affected. I had been using Classic Gnome installed from Software Center.
    But, didn't want to take any chances so I did as mc4man suggested and Unity looks good not hiding the Unity bar.
    Thanks
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  10. #10
    Join Date
    Apr 2010
    Beans
    212

    Re: How to unhide the auto-hide launcher?

    So this means nvidia driver cannot get the actual size of the display. That's funny.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •